1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ASUS A6Jc sem som...

Discussão em 'Novidades Portáteis' iniciada por tesouras, 4 de Setembro de 2007. (Respostas: 25; Visualizações: 3990)

  1. Por incrivel que pareça os drivers de som do cd de recuperação do produto so funcionam no XP home edition, no Professional nada...
    Saquei os AC97 e nada tambem...
    Conseguem dar uma ajudinha pra poder ouvir o pc a cantar no XP Professional? :P
     
  2. estou com esse mesmo problema! nao sei bem o que fazer! alguem pode ajudar ?
     
  3. skinnie

    skinnie Power Member

    ja sakaram os drivers da pagina da asus?eu axo k esse portatil ate tem placa de som realtek..logo da para sakarem os ultimos drivers da pagina da realtek..mas penso que essa placa de som já é HD e não ac97
     
  4. ja tentei e nao deu, nao me apetece mto ter de mudar de windows!
     
  5. skinnie

    skinnie Power Member

    na pagina da asus mencionam realtek HD audio como o codec de audio,tanto que lá tens drivers da realtek,embora mais antigas...é muito estranho não dar..até porque acho que esse portateis sempre vieram com o xp..abc
     
  6. rustyballzz

    rustyballzz Power Member

    pergunta basica...depois de instalares as drives fizeste reboot? :P

    cumpz.
     
  7. Como é óbvio eu pelo menos reiniciei o pc. Consultei outras fontes e por estranho que pareça os drivers presentes no CD São só pra Windows versão portuguesa original. Portanto eu já não vou experimentar entretanto, por uma questão de comodidade, dado que tive a meter a tralha toda, fazer partições e instalar o Ubuntu :P. Linch, tira os drivers directamente do site da Realtek, que seguramente vai funcionar.

     
  8. vascorama

    vascorama Power Member

    já instalaste a driver do chipset?
    quando tentas instalar a driver de som não dá um erro do tipo:
    "you must first install microsoft bus driver"?
    Cumps
     
  9. Boas tenh o mesmo portatil e o msm problema formatei recentemente e pus o professional e o som nao da ja tirei inumeras drives desd o site da asus a pagina da realtek..e nenhuma resulta..ja n sei que fazer!!
    alguem tem mais soluçoes??
    hasta
     
  10. skinnie

    skinnie Power Member

    tens de instalar o UAA da microsoft primeiro..e essa placa de som nao e realtek..as drivers correctas estao la na pagina da asus..mas primeiro o UAA
     
  11. Boas ja instalei o UAA da microsoft depois reiniciei depois sakei a drive do site da asus instalei reiniciei e continua igual..
     
  12. skinnie

    skinnie Power Member

    ha ai qualquer coisa que nao esta a bater bem...a minha ex namorada tinha esse portatil e a unica coisa complicada de instalar era a webcam...tudo o resto era sempre sem espinhas..entao o audio tenho ideia de nem ter sido preciso o uaa...mas não va o diabo tecelas e melhor instalar sempre..
     
  13. Pois eu ja instalei tudo!!!
    mas estou sem ideias Agora que mudei po Professional apenas me da este problema do audio!!!
    o cd do portatil mostra que a placa é Realtek mas msm n site nao ha nada,..
    a web cam nao da problemas nenhuns loool ha com cada problema..
     
  14. skinnie

    skinnie Power Member

    peço desculpa..o dela era o A6R e não este..talvez seja realtek entao...não estou mesmo a ver...o portatil nao tem cd de recuperacao?
     
  15. Nao nao vi bem ja que esta td numa gaveta mas penso que n traz nada!!!
    axo que so me resta uma altenativa por de novo o home edition...o que nao apetecia nada ...mas ja nao sei que fazer.
    se alguem ja tiver tido um problema parecido que poste pode ser que de umas dicas!!
    [[[]]
     
  16. vascorama

    vascorama Power Member

    basicamente é isto...eu até guardei este link que foi como resolvi no meu F3JA, pode ser que resulte no teu...
    Nota que, como já tinha andado a inventar tanto(como tu já deves ter andado) para por isso a bumbar, optei por formatar de novo e instalar o tal patch do link que postei.
    Cumps
     
  17. instalas-te essa drive desse link e a Drive de Som do Cd ou sakas-t de outro site!!
    ja tou a formata-lo de novo vams la ver se é desta..
     
  18. Antes de Tudo podes-me dizer se ha alguma versao do xp professional mais recente a que tenho é W xp Professional Service Pack 2 V3
    !!!
     
  19. vascorama

    vascorama Power Member

    Só existem é builds, a ultima build é a 2600 se não estou em erro, isso de v3, sp3, etc.. é tudo inventado por p2p´s :joker:

    Instalei esse patch para o Microsoft Arquitecture Bus ou lá o que é, a driver de som na altura saquei da realtek porque não havia no site da Asus, agora penso já haver....vou ver.
    Cumps


    edit: reparei agora que já sacaste a driver do site, eu fazia assim se fosse a ti, formatava, depois metia o cd das drivers do pc na drive, fazia browse até à pasta das drivers e copiava as subpastas(de cada driver) para o ambiente de trabalho.
    Não utilizes o setup que instala as drivers sozinho.......
    Instalas uma reinicias, assim sucessivamente, começa pela do chipset.
    Cumps
     
    Última edição: 30 de Janeiro de 2008
  20. ok vou fazer isso mt obrigado pela disponiblidade !!
    [[]]
     

Partilhar esta Página