1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus a7n8x, rede desliga-se

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Murcielago_V12, 8 de Janeiro de 2006. (Respostas: 5; Visualizações: 763)

  1. Murcielago_V12

    Murcielago_V12 Power Member

    boas, ultimamente, a minha ligacao a net te-se "perdido" frequentemente, do genero, tenho que desactivar o dispositivo de rede e voltar a activa-lo para a net trabalhar, o que pode estar a causar isto?
    a minha ligacao e por cabo(3mb)..
    opinioes precisam-se
     
  2. Pretender

    Pretender Power Member

    Drivers marados?
    Sei que houve algumas vs dos nforce que davam barraca ou na rede ou nos discos...
    Experimenta só para a rede drivers mais antigos de versões mais antigas do nforce... para ai as 3.14remix (não oficiais) ou mesmo as 3.13j.... (descompactas o ficheiro e fazes update forçado as drivers da rede através do device manager indicando o caminho onde tens os drivers para a rede)
     
  3. blastarr

    blastarr Power Member

  4. Murcielago_V12

    Murcielago_V12 Power Member

    well, thanks vou tentar...
    espero quenao tenha sido do mod de bios.... nao vi isso como referencia na bios que usei...
    passei de a7n8x-x apra a7n8x...
     
  5. Thoth

    Thoth Power Member

    Pois é bem capaz de ser mesmo disso, porque se bem me lembro a a7n8x-x tem uma só porta lan e a a7n8x tem duas, sendo o controlador tb diferente pelo só com muita sorte funcionaria.
     
  6. Murcielago_V12

    Murcielago_V12 Power Member

    durante um mes funcionou, so agora se comecou a queixar...
     

Partilhar esta Página