1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asus a7n8x

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Blizard, 22 de Abril de 2006. (Respostas: 15; Visualizações: 911)

  1. Blizard

    Blizard Power Member

    boas ppl!
    tenho aki em casa uma board k me foi oferecida ja a algum tempo por um colega meu k ao fazer o update da bios faltou a luz! mas eu sei k da pr reparar! alguem me pode ajudar!
    tks ppl
     
  2. apoc

    apoc Power Member

    as asus tem uma opção de recuperação automatica .. agora se e para todos os modelos não sei ...

    a opção mais usual baseias-se num hotflash ...

    procura no google que encontras muita coisa sobre isto
     
  3. Cabalo

    Cabalo Power Member

    se fosses do Porto, fazia-te um hotflash a isso.
    qual é o modelo exactamente? a7n8x-x , a7n8x-dlx , etc??
     
  4. Blizard

    Blizard Power Member

    e msm so A7N8X!!! ha alguem da zona centro??? vou tentar com uma diskete! eu ainda n liguei a placa! talvez de! senao tem msm de ser assim mas n conheço ninguem com esta board aki na zona!
     
  5. God_Lx

    God_Lx Folding Member

    mete o cd da board dentro da drive de cd's e liga o PC... Ele recupera sozinho... As A7N8X-E tinham a mania de fazer isso... Tal como as A8V...
     
  6. Blizard

    Blizard Power Member

    vou tentar!
     
  7. Blizard

    Blizard Power Member

    ppl qd a placa me foi oferecida o rapaz disse me k tava a flachar e k a luz tinha ido abaixo! mas n me parece k tenha sido so isso! pois ontem montei tudinho mas qd ligava o botam da fonte o pc arrancava sozinho e n fazia mais nada!! n aparecia imagem e nem seker abria o leitor de cd! o k sera?? axo k ardeu msm!
     
  8. Daniel Maia

    Daniel Maia Colaborador
    Staff Member

    tentaste o clear cmos?..duvido k faça alguma coisa..mas nunca custa nada tentar...

    abraço
     
  9. Blizard

    Blizard Power Member

    tentei! mas n fez nada! mas tem n e normal o pc ligar sozinho sem carregar no botao pr ligar! :( gostava de recuperar a board pois e melhor k a k eu tenho no meu amd!!​
     
  10. NeoToPower

    NeoToPower 1st Folding then Sex

    Disquete com o wflash ( vêm com o cd da board ) + bios pra board. metes a flopy e ligas..... salvo erro o processo é automático ;) ou então pede-te pra carregar no f10, ñ me recordo dessa parte. Btw, têm mesmo de ser o wflash que vêm com o cd da mobo, pois ñ funciona com outras versões. E sim..... já me aconteceu o mesmo :D
     
  11. Blizard

    Blizard Power Member

    ja descobrir o problema do pc ligar sozinho e n fazer! era da fonte! ela veio do arranjo mas n ficou boa! quanto ao resto ja consigo resolvel! a propria board tem o wflash e carrega-se alt+f2 e dps e so meter uma diskete com a bios e ta a andar de mota! ainda n tive tempo de fazer! dps qd fizer digo se deu! ja agora obrigado pela ajuda ppl!!
     
  12. Blizard

    Blizard Power Member

    bem ppl! ja flashei a bios! foi facil! mais facil do k estava a espera! a propria board no arranke permite arrankar o awdflash! basta ter o awdflash+bios numa diskete e ao ligar o pc carregar em alt+f2 e ja esta! 2m e ta novo! e assim fikei com uma board e umas memorias pr o meu servidor ca de casa! agora resolvi ir ver o k e k um velhinho athlon xp 1600+ da! alguem conhece este prossador e conheça prestações dele a nivel de fsb, vcore e o resultado final? claro k dois prossadores "iguais" podem n dar o msm! de momento ta stock cooler mas vai levar wc!
     
  13. Blizard

    Blizard Power Member

    ppl venho mais uma x a este topico pedir ajuda! eu flashei a bios e ficou td bom! mas agora estou com outro problema! e k qd faço o update da bios a uma parte k n actualiza! e no fim o pc reinicia mas chega a parte do arranke da diskete ou do cd rom e por ultimo o disco n faz nada! fica blokeado! se voltar a meter a versão 1.01 fica bom! como posso resolver isto!!??
     
  14. Raden

    Raden 1st Folding then Sex

    tens a certeza q a bios era mesmo para essa board? e para essa revisão do pcb? n devia ficar partes por flashar... mas n sei se sabes mas n é aconcelhavel fazer upgrades de bios caso tudo esteja a funcionar bem... e perdes a garantia tb... a n ser q a bios va corrigir algum problema dessa board.. normalmente é so compatibilidades..


    cumps
     
  15. S.T.E.E.L.

    S.T.E.E.L. Power Member

    De todas as vezes que fiz update à minha antiga a7n8x-x havia uma parte que n era "escrita", logo penso ser normal... Na minha actual tb acontece isso.
     
  16. Blizard

    Blizard Power Member

    pois garantia ja n tem pois ja tai 4anos a board! dps ela veio da alemanha! por isso e k o gajo qd faltou a luz comprou outra! a bios e a pra esta boar mas so a v. 1.01 e k da! as outras n!! a verção da boar e a A7N8X Deluxe rev 1.08
     

Partilhar esta Página