1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus A7V8X-X / ATI 9250 128 MB / AGP8 X?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por JSL71, 18 de Agosto de 2005. (Respostas: 6; Visualizações: 822)

  1. JSL71

    JSL71 Power Member

    Boas!

    Tenho uma MB Asus A7V8X-X com uma placa gráfica ATI 9250 128 MB da Gigabyte.
    A placa gráfica é AGP 8X q é suportado pela MB.

    Na bios está definido como AGP 8X ( nem deixa definir outra velocidade pq, segundo o site da ASUS, a mb detecta q a placa gráfica é de 8X ).

    Mas ao correr o programa Sis Sandra 2002 aparece-me que o "current data rate" do AGP está a 2X!!

    Alguem sabe se é erro do Sandra?
     
    Última edição: 18 de Agosto de 2005
  2. blastarr

    blastarr Power Member

    Instala o Rivatuner (www.guru3d.com, zona de downloads) e verifica lá.
     
  3. JSL71

    JSL71 Power Member

    Xixa!!!

    Tinha acabado de colocar a pergunta e segundos depois já tinha uma ajuda!
    Já fiz o download e agora só tenho que levar para o meu pc (não tem net...).

    Obrigado blastarr!!
     
  4. Forgotten

    Forgotten Banido

    tens os drivers do ***** da motherbord instalados?
     
  5. blastarr

    blastarr Power Member

    Se a BIOS detecta AGP8X, em princípio deveria ser transparente para o OS/Drivers.
    Não excluo essa hipótese, mas parece-me improvável.

    O Sandra nunca foi grande coisa a detectar correctamente componentes de motherboards, sei isso por experiência própria com muitas diferentes.
    Isso não significa que o componente não esteja a ser usado, simplesmente o Sandra pode não saber da sua existência ou reconhecer o nome/parâmetros erradamente.
     
  6. Horus-Anhur

    Horus-Anhur I folded Myself

    Isso deve ser um bug do OS.
    Se forem as propriedades do AGP, com o coolbits activado, podem ver em taxa maxima d AGP:
    GPU : 8x
    Conj. Chips : 8x
    OS : 2x
    Optima : 8x

    Apesar d estar a 8x o OS reporta 2x. O sandra no teu caso deve estar a ver o AGP lido pelo OS.

    Corre o 3dmark e compara com sistemas iguais ao teu. se o resultado for parecido não te preocupes pois está tudo bem.
     
  7. JSL71

    JSL71 Power Member

    Já instalei o Rivatuner e de facto está a 8X !
    Era de facto problema da versão do Sandra que tinha instalado.

    Obrigado pela ajuda!
     

Partilhar esta Página