1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus A8Js + Vista = Lento

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por nunopresley, 17 de Julho de 2007. (Respostas: 5; Visualizações: 829)

  1. Boas,

    Tenho um A8Js que já vinha com o Vista instalado. O problema é que acho que às vezes fica muito lento, parecendo até que nem é multi task! Se ponho um ficheiro grande a descompactar e tenho mais algumas janelas abertas, acontece-me principalmente com o firefox, a janela deste programa fica toda mais clara e sem qualquer acção do rato sobre ela, só voltando a ter reacção passados uns bons segundos, ou quando, por exemplo, o ficheiro acaba de descompactar. Também acontece quando estou a descarregar algum ficheiro grande da net ou a fazer algo que, nem ocupa muito processador mas utiliza muito o disco. Normalmente é com o firefox mas já me aconteceu com janelas do explorer ou algum programa do office. A janela fica muito clara, o rato muda para "ampulheta" quando se passa por cima de qualquer parte da janela e demora alguns 10, 20 segundos a voltar ao normal.

    Já pensei que poderá ser do gestor de energia mas estou sempre ligado à corrente e em High Performance. Será normal nos discos de portáteis a 5400 rpm?

    Gosto muito do Vista mas estou mesmo tentado a instalar o XP pois é de certeza mais rápido.
    Gostava de instalar o windows Vista de novo mas sem os programinhas todos da Asus que devem ajudar a esta lentidão.

    Já se falou por aqui no forum que o disco dest portátil tem uma partição não visível de 2 ou 3 GB que tem a "recuparação" do windows mas não encontrei como utiliza-la. No setup da Bios também não encontro nada referente a isso por isso só estou a ver que tenha que usar algum dos cds que trazia, será assim? E será que consigo uma instalação "virgem" sem add-ons da Asus ou a recuperação vem como me chegou às mãos? (no início só tive que escolher a língua e os programas já lá estavam todos)

    Obrigado e cumprimentos,

    Nuno
     
  2. JAFoNEXUS

    JAFoNEXUS Power Member

    TEnho um a8js com o vista limpinho e está bastante rápido, mais fluido até que o xp, tens a certeza que instalaste o drivers todos, e os mais recentes, chipset, wi-fi, vga, som, ... !?!
     
  3. Rafael Pais

    Rafael Pais Power Member

    O meu primo comprou recentemente o F3Sv e também teve problemas de desempenho do portátil. Por isso eu formatei aquilo e reinstalei o Vista e ficou rapidinho...

    O problema está no software que vem incluído nos Portateis que fazem com que este fique lento... Tipo Norton, etc... Quando voltei a instalar o Vista, instalei só o essencial, como por exemplo o Power4Gear e o OSD
     
  4. Viva,

    Eu não instalei nada a não ser uma versão mais recente da gráfica. Todos os drivers já vinham instalados (incluindo outro software como o Norton que já retirei).

    Alguém já fez alguma "reinstalação" usando a tal partição escondida? Ou como poderei fazer uma instalação limpa e legal, uma vez que o portátil já vinha com o Vista e tem o selo do Serial em baixo?
     
  5. OubeLa

    OubeLa Power Member

    Isso não traz um dvd de recuperação?
     
  6. luis_pedro_Sato

    luis_pedro_Sato Power Member

    O meu por vezes tb demora mais tempo a abrir mas nao sei bem porque .
     

Partilhar esta Página