1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus A8N Sli Deluxe e Venice

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Radeon Force, 15 de Agosto de 2005. (Respostas: 6; Visualizações: 789)

  1. Radeon Force

    Radeon Force I fold therefore I AM

    É assim pessoal vou ter um venice 3200+ e ja tenho uma asus k usava no tempo dos winchester so k ela tem a biosd 1006 e os venices so sao suportados a partir da bios 1007, ou seja irei ter k flashar a bios.
    A pergunta é a seguinte, ira a board arrancar e permitir fazer o flhas atraves de uma diskete mesmo teno o venice a bios mais antiga???

    Eu acho que sim mas tb nao tenho a certeza.

    Alguem k me ajude?? :sad:
     
  2. DarTaKaum

    DarTaKaum Power Member

    podes fazer on the fly, com o cenas da asus k vem no cd de software.
    smp k fiz o meu update foi em ambiente windows.

    só tive de usar uma x pelo cd de arranke k a bios "keimou" :b
     
  3. Radeon Force

    Radeon Force I fold therefore I AM

    Mas a board com a bios 1006 nao suporta o Venice e eu nao tenho outro cpu para fazer o flash dai eu perguntar se nao havera problemas devido ás bios??

    Tenho medo k o pc nao arranque devido a isto.
     
  4. blastarr

    blastarr Power Member

    Flasha a 1011 final (evita a 1013 beta, para já) e já tens o problema resolvido.
    AsusUpdate em windows, faz o trabalho na boa.
     
  5. Radeon Force

    Radeon Force I fold therefore I AM

    mas a minha questao é tendo uma bios k nao suporta o venice e tendo eu o venice, ira a board permitar arrancar para fazer o flash isto pk vou logo usar o venice mesmo c a bios k n suporta os venice?
     
  6. blastarr

    blastarr Power Member

    Provavelmente não dará suporte ao SSE3 ou então identifica a CPU como sendo um processador desconhecido, ou com rating errado, nada de mto sério.
     
  7. A minha Asus A8N Sli vinha com a bios 1001, e funcionava com o meu venice 3000+, só mudei de bios umas semanas depois, o sistema esteve sempre a trabalhar bem enquanto não mudei a bios.
     

Partilhar esta Página