1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus A8n-SLI SE Motherboard "partida"!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Voystice, 11 de Fevereiro de 2008. (Respostas: 2; Visualizações: 559)

  1. Voystice

    Voystice Power Member

    Bem, o meu problema é o seguinte: tenho uma board A8n-Sli numa outra configuração e um dia fui dar com o dissipador do processador caído por cima da gráfica!

    Pensei que se tinha solto! Ou que o suporte do dissipador se tinha partido!

    No fim de contas quando abri a caixa descobri que um dos "dentes" daquele suporte que rodeia o socket 939 da board, estava partido; e graças a isso o cooler já não tem onde se "ancorar" para ficar agarradinho à board!

    Que solução existe para isto? Será preciso mandar a board toda para RMA, (se é que tal coisa está coberta pela garantia) ou será que se pode adquiri um suporte para o socket 939 à parte? (Aquilo está afixado à board por uns parafusos...)

    Se por acaso existem peças avulsas desse tipo para as boards, será que as lojas as tem em stock, ou temos que encomendar?

    Thks in advance pelas ajudas!

    Cumps!

    \w/
     
  2. KingjacK

    KingjacK What is folding?

    Mostra umas pics sff

    Enquanto ao tal suporte que se aparafusa á MB, podes sempre tentar fazer tu ou então tiras de outra board...

    EDIT: Já vi do que falas, pareçe me bastante simples esse suporte, no entrado tenta arranjar de outra MB...

    Cumps
     
  3. Voystice

    Voystice Power Member

    Pois, tentar colar está fora de questão porque aquilo fica submetido a uma pressão considerável; o pior é arranjar uma peça para substituir, era preciso arranjar uma board socket 939 "morta" algures...

    \w/
     

Partilhar esta Página