1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asus commando +mems rascas deu problemas!!xS

Discussão em 'Modding e Overclock' iniciada por almirocs1.6, 20 de Agosto de 2008. (Respostas: 18; Visualizações: 1299)

  1. almirocs1.6

    almirocs1.6 Banido

    Boas!! Finalmente adiquiri a board!! Chegou ontem!! Esta tudo a trabalhar bem!! Ora agora o problema e quando quero fazer OC!! xS

    As rams que tenho davam 1000mhz na antiga P5K pro com altecias 6-6-6-16! O problema e que com esta mal ponho estas latecias o pc faz reeboot e nada!! Alem disso mal aumento as voltagens das mems para de ligar o pc e nao posso passar os 800mhz!! O que e um grande inconveniente para mim! Sera isto um problema das mems ou da board? CUmps
     
  2. Marco André

    Marco André Power Member

    Quais são as memórias?
     
  3. rav3n

    rav3n Power Member

    a comando é muito picuinhas com memórias, segundo o que ouvi dizer
    parece que se dá bem com micron D-9

    sendo assim acho que podes tentar relaxar os timings, subir voltagens, experimentar outros divisores, mexer no strap(nao sei se tem essa opção), subir voltagem do NB, etc... a ver se adianta
     
  4. almirocs1.6

    almirocs1.6 Banido

    As memorias sao de marca branca! Vieram com o meu HP! Mas segundo o everst sao Quimonda! sao 667mhz de origem mas nesta board nem aos 900mhgz chego! Eu nao consigo mexer nos timings! Mal tento puff! Nada!!:confused:
     
  5. interkorp

    interkorp Power Member

    Boas

    Eu tenho uma asus commando tb e com 4 modulos de 1Gb GeiL 800Mhz que estão com 1000MHz neste momento.

    Com timings de 5-5-5-18

    Portanto o problema deve ser das memorias
     
  6. almirocs1.6

    almirocs1.6 Banido

    Sim era das mems! Mas ja esta resolvido! xD
     
  7. lohka_86

    lohka_86 Banido

    True. A Commando não gosta nada de mems sem serem micron. Nem adianta andares a dar voltagens nem nada parecido, believe me. E não, não consegues escolher o Strap na Commando ;)
     
  8. SputNik

    SputNik [email protected] Member

    Haha podias ter falado disto no outro topico. Realmente a mems estao te a lixar o esquema, mas tu nao tavas com mems emprestadas?!

    Com as emprestadas que pelo que sei nao eram micron estavas-te a sair bem...

    Cumps
     
  9. almirocs1.6

    almirocs1.6 Banido


    Sim! O topico ainda e da altura que tinha os calhaus micron! xD Agora tenho umas que o ""Blaster"" me imprestou! COm essas tudo bem!
     
  10. SputNik

    SputNik [email protected] Member

    Ha ok, pelos vistos não tinha percebido muito bem... Nem sabia que a commando era assim tao "piquinhas" :p
     
  11. Marco André

    Marco André Power Member

    Tinhas umas mems com chips micron e não se davam bem com a commando? :confused:
     
  12. almirocs1.6

    almirocs1.6 Banido


    Nao sei qual e o chip! Ja disse isso! Mas se sao as micron que nao se dao bem e provavel que sejam esses os chips!
     
  13. Marco André

    Marco André Power Member

    Se não sabes qual é o chip o que raio querias dizer com este post:
    ?
     
  14. ASUS_SUPPORTER

    ASUS_SUPPORTER [email protected] Member

    Boas,
    Tal como te disseram, a board pode azedar com mems com chip micron. Mas e se experimentasses actualizar a BIOS. Try that.
     
  15. rav3n

    rav3n Power Member

    aprendam a expressar-se correctamente, nao se percebe nada

    acho que o almiro teve umas mems emprestadas, essas OC'avam bem e depois há prai uma salganhada pelo meio que em que trocam as voltas ao que eu disse em cima:

    a comando gosta de micron, tanto quanto sei(nao por experiencia propria)
     
    Última edição: 24 de Agosto de 2008
  16. Daemon

    Daemon Power Member

    Duvido muito que as memórias da HP sejam Micron. E umas memórias "rascas" que de origem são a 667, chegarem aos 900 já me parece uma sorte, logo não estou a ver o drama.
     
  17. Marco André

    Marco André Power Member

    Sim, é isso. Tive umas 800MHz que na commando faziam 1200MHz :D O problema foi que não percebi nada do que ele quis dizer ali em cima...
     
  18. almirocs1.6

    almirocs1.6 Banido


    So sei que nao posso mexer na latencia! Nem nas boas que me trouseram! Meto 6 ja fostes!
    nem liga!
     
  19. rav3n

    rav3n Power Member

    pois, a experiencia que tive com umas kingston value ram há uns anos atras ensinou-me a nao comprar mais dessa marca

    depois tive umas team group ddr1 2GB que eram as mais baratas que encontrei e até faziam um OC porreiro com vdim default
    quando mudei para ddr2(4GB) tb comprei o kit mais barato que encontrei e saiu-me um que faz PC8000 CL5 com 1.8v e PC8500 CL5 com 1.9v :P

    no teu caso é diferente, mas fica o feedback para quem ler
     

Partilhar esta Página