1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ASUS EAH3450 - Preciso de ajuda com as drivers.

Discussão em 'Windows 7 e anteriores' iniciada por Blackburn, 26 de Junho de 2008. (Respostas: 17; Visualizações: 2294)

  1. Recentemente comprei a placa gráfica ASUS EAH3450 (512mb), mas os drivers q vêm incluidos no cd não funcionam de modo alguma. Já ando farto de procurar e ainda não tive muita sorte...
    Se alguém encontrar agradecia q postassem =)
     
  2. CarlosA

    CarlosA Suspenso

    Os drives que veio no cd não funcionam ? humm é quase impossivel isso, tens que sistema operativo ?
     
  3. Expressei-me mal, o problema não é propriamente das drivers mas sim do programa de instalação q crasha a meio, tenho o Windows Xp Professional Edition.
     
  4. É que ando a jogar guild wars com esta placa gráfica a uns vergonhosos 15fps :P
    Cumps
     
  5. cpe

    cpe Power Member

    sem mais info torna se dificil ajudar...que tipo de erro dá? é ecran azul ou apenas dá erro e volta ao desktop? ele acaba a instalação de drivers?
     
  6. dearxz3vil

    dearxz3vil Power Member

    tenta sacar a driver do site da ATI e ve se esse funciona
     
  7. No site da ati, não está exactamente esta placa, mas estão as raedon 3400 series, q foi a driver q saquei. Continua exactamente na mesma...
    Cumps
     
  8. Hmm, neste momento estou com as drivers certas mas continua na mesma.. Mas lembrei-me de um pormenor que me escapou, na minha nova motherboard, o local onde se liga a fonte de alimentação tem mais pinos que a ligação da fonte.
    Isso pode querer dizer que a placa gráfica não está a receber energia suficiente ?

    Cumps
     
  9. rustyballzz

    rustyballzz Power Member

    nao tem nada haver, tem se a graficar tiver alimentaçao extra e estiver desligada.
     
  10. Hmm.. Então pareçe que vou ter que levar o pc à ***** lol.
     
  11. WindWalker

    WindWalker Power Member

    Se a mboard tem 24 pinos e a fonte 20, deve estar aí o problema.

    Eu não acharia lá muita piada, especialmente se a caixa pudesse ter sido aberta antes.

    Acho que o fabricante da placa não atira CDs de drivers ATI/NVIDIA e espera que caiam nas caixas certas ;)

    Olha que pode ter, porque numa mboard PCI-E e uma pl. gráfica sem alimentação extra, a mboard é que alimenta a pl. gráfica :P
     
  12. Ah pronto =)
    É que a fonte nem tem 20 pinos mas sim 16 :p
     
  13. rustyballzz

    rustyballzz Power Member

    nao tem nada haver mesmo, tenho uma fonte de 500w 20 pinos que trabalhou muito tempo encaixada numa entrada de 24 pinos sem problemas nem perca de performance quer que seja, mais tarde comprei uma adaptador 20/24 continuou igual , encostei - a quando comprei a nox 600 e a performance manteve-se.
     
  14. Pois, mas a verdade é que comprei uma nova fonte com 24 pinos, e agora a placa gráfica está excelente =)
    Obrigado a todos pela ajuda ^^

    Cumps
     
  15. rustyballzz

    rustyballzz Power Member

    de certo que tem muito mais amperes necessarios á grafica.
    no meu caso a minha fonte de 20 pinos independentemente de ter 20 ou 24 pinos , tem amperes suficientes para trab em condiçoes.
     
  16. eu nem sabia que o cd vinha trocado, como instalo sempre os drivers mais recentes tiro sempre do site respectivo, só quando a vendi é que o user que a comprou se queixou:lol:, e sim era nova e vinha selada. enganos acontecem a qualquer um
     
  17. Rom Hacker

    Rom Hacker Banido

    Tenta os Omega
     

Partilhar esta Página