1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ASUS Fixo ( Problema )

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por PsYcADeLiC, 16 de Janeiro de 2013. (Respostas: 15; Visualizações: 1204)

  1. PsYcADeLiC

    PsYcADeLiC Power Member

    Ola, vou tentar explicar o meu problema por partes...


    Decidi fazer um computador +/- barato (AMD) para jogar uns jogos já com gráficos aceitaveis...
    O material que já tinha comigo ( que ja tinha usado anteriormente ) era:


    Fonte de alimentação NOX Urano 530W
    Disco Rigido Seagate 7200RPM
    ATI Radeon HD 4890

    No entanto procurei pela net material e comprei :

    uma ASUS Sabertooth 990FX
    um AMD Phenom X4 955 3,2 Black Edition
    e duas memorias G-Skill Sniper 1866Mhz cada uma com 4GBs

    .....

    Montei o pc e tudo funciona perfeitamente, jogo League of legends tudo ao máximo durante 1,2,3,4..... dias inteiros sem o pc dar problemas, CS:GO também sem quaisquer problemas, mas saquei o " Tera-Online " que é um mmorpg com bastantes gráficos e ponho tudo ao máximo e não tenho instabilidade grafica( O que quero dizer aqui é que o jogo corre na perfeição a nível de gráficos ao máximo ) Por vezes estou 2/3 horas a jogar sem problemas nenhuns mas outra vezes dame BlueScreens, outras vezes fica tipo o ecran aos riscos como se o grafismo ficasse todo estúpido outras vezes a maquina desliga mesmo por completo como se tivesse a luz falhado em que depois de ter desligado tento carregar varias vezes no botao de power on e nao da sinal nenhum, só passando uns 20/30 segundos é que estou apto para ligar a maquina de novo..

    Temperaturas a jogar Tera-Online penso que não seja o problema porque rondam entre os 65-75Cº

    Agora a minha questão é do que sera o problema, se sera da grafica, se sera da fonte ou de outro componente qualquer... Não sei o que fazer, aguardo por respostas Obrigado
     
    Última edição: 16 de Janeiro de 2013
  2. V1r7u4L

    V1r7u4L Power Member

    Eu diria a fonte!
     
  3. ART_CORE

    ART_CORE Power Member

    O pc esta com OC? Instala o asus pc probe II para verificares se a mb esta a receber as voltagens minimas que precisa para estar estável. Verifica também todas as configurações na bios e configura os timming e voltagem das rams manualmente.
     
  4. PsYcADeLiC

    PsYcADeLiC Power Member

    nao percebo muito disso :x, sei montar um computador etc, mas configurações de bios relacionadas com voltagens etc nao me intero xD


    Vou ver isso do PC Probe II...
    Tambem ja fiz um teste as memorias com o Memtest86+ e nao relatou quaisqueres problemas...
     
    Última edição: 16 de Janeiro de 2013
  5. PsYcADeLiC

    PsYcADeLiC Power Member

    Referes-te ao AI Suite II ?
    esse programa que acabei de falar monotoriza a voltagem das cenas...
     
  6. V1r7u4L

    V1r7u4L Power Member

    Tambem da esse.
     
  7. ART_CORE

    ART_CORE Power Member

    O AI Suite II acho que só te dá a voltagem do CPU, pelo menos no meu sistema só da temps e voltagem do cpu, para as voltagens das linhas 3.3v, 5v e 12v acho que precisas mesmo do PC Probe II. No Pc Probe II clicas em config e depois voltage e aparece-te quanto estas a consumir naquele momento nas várias linhas e qual é o minimo que cada linha precisa para trabalhar bem, o software até dá avisos sonoros se houver alguma linha abaixo do minimo.

    Também podes ver isso pela bios mas pode ser enganador, como o pc não esta em stress pode aparentar que a fonte esta boa, para veres na bios é só procurares por Hardware Monitor, se alguma linha estiver em baixo o valor aparece a vermelho.

    O CPUID Hardware Monitor também é muito bom e apresenta tudo o que é voltagens e temperaturas do pc, até da gráfica e hard drive mas não indica qual é o minimo que as peças precisam para trabalharem bem.

    Se o memtest não te deu erros também diria que tens um problema na fonte ou talvez na gráfica, podes experimentar fazer underclock na gráfica para veres se o pc fica estavel.


    Edit: A tua ATI Radeon HD 4890 é versão OC? Encontrei vários relatos de HD4890 OC com sintomas iguais ao teu e resolveram com underclock.
     
    Última edição: 17 de Janeiro de 2013
  8. PsYcADeLiC

    PsYcADeLiC Power Member

    Última edição: 17 de Janeiro de 2013
  9. V1r7u4L

    V1r7u4L Power Member

    E entao xegaste a alguma conclusao?
     
  10. PsYcADeLiC

    PsYcADeLiC Power Member


    Estes são os clocks actuais: http://postimage.org/image/gmeegx67n/9dfccd46/
     
    Última edição: 17 de Janeiro de 2013
  11. ART_CORE

    ART_CORE Power Member

    As voltagens e temperaturas estão normais, podes experimentar stressar o pc com o prime95 durante uns 30 minutos no minimo e verificas se tens quedas significativas em alguma linha e também se o processador e ram estão estáveis quando estão em stress, se tiveres algum blue screen durante este teste tenta ver qual é o código do erro do blue screen que assim é mais fácil de idêntificar o problema.

    Com as voltagens normais já não me parece que seja a fonte avariada mas pode é não ter potência suficiente para aguentar com a gráfica mas o underclock pode resolver isso, se a tua HD4890 é versão normal trabalha com 850MHz core clocks e 975MHz memory clocks, podes experimentar com 800MHz core clocks e 925MHz memory clocks. Se a tua HD4890 for versão OC trabalha com 960MHz core clocks e 1050MHz memory clocks, os relatos que vi diziam para os valores da versão normal, 850/975.

    Podes usar o river tuner para fazeres o underclock na gráfica, nos relatos que vi das versões oc trocavam a bios pela versão normal, mas só para testes não vale a pena fazer isso.
     
  12. PsYcADeLiC

    PsYcADeLiC Power Member

    O bluescreen que me dava enquanto jogava Tera eu cheguei a tirar foto....
    O erro é o seguinte :

    *** STOP 0x000000F4 ( 0x0000000000000003 , 0xFFFFFA8008FC2060, 0xFFFFFA8008FC
    xFFFFF80002F7FCD0)
     
  13. PsYcADeLiC

    PsYcADeLiC Power Member

    Fui a bios e no EZ Mode meti Power Saving Mode e alterei as frequencias da ram que estava em 1333+ Mhz para 800Mhz, testei o jogo e ate agora pareceu-me correr bem, seria o problema do clock das memorias?
     
  14. Xarick

    Xarick Banido

    O Phenom II X4 955 oficialmente só suporta RAM até 1333. Mais que isso será considerado overclock. Configura a RAM em 1333. Tem que dar até esta velocidade, mais que isso é que já não é garantido dar.
     
  15. Sudoeste

    Sudoeste Power Member

    Primeira coisa a fazer e deixares o PC durante uma noite com o memtest a correr. Se não der erros aposto na gráfica ou fonte.

    Tenta umas horas o furmark.
     
  16. PsYcADeLiC

    PsYcADeLiC Power Member

    antes ja tinha a 1333Mhz era quando me davam os erros :o
     

Partilhar esta Página