1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus G1 - Problema com Wireless Console

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Humax Turbo, 24 de Junho de 2007. (Respostas: 4; Visualizações: 1574)

  1. Tenho um asus G1 na qual instalei o windows xp professional sp2, no entanto, o wireless console não me controla o wireless, apenas o bluetooth. Quando desactivo o bluetooth ele desliga, mas quando desactivo o wireless ele permanece ligado. Alguém passou pela mesma situação? Alguem pode partilhar soluções?

    cumps,

    Humax Turbo :)
     
  2. Frankas

    Frankas To fold or to FOLD?

    tenta desinstalar e instalar as drives
     
  3. Nada, continua a não funcionar! Penso que ja aconteceu isso com um modelo A6 e so ficou resolvido com um update à bios mas o meu ja tem o mais recente pra ele v.208.

    cumps,

    Humax Turbo
     
  4. Z3D

    Z3D Power Member

    Oi

    reparei q tb estou com o mesmo problema.

    Instalei o XP, e as drivers Intel ProWireless mais recentes (sacadas do site Intel) e depois o wireless console. Acontece-me o mesmo (controla o bluetooth mas o wi-fi não).
    Tb tenho a bios 2.08.

    Já conseguiste resolver isto?

    PS: estou à procura de uma versão mais recente do wireless console, mas so encontro a que tenho, a 2.

    Abraços
     
  5. Z3D

    Z3D Power Member

    Ja resolvi o problema.

    Fui ao site da intel e saquei o pacote de software (aquele que já tem os drivers incluidos). Instalei, rebootei e tá a funcionar 100%.
     

Partilhar esta Página