1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus G1S problema com HDMI!!!

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por tuga2008, 19 de Junho de 2008. (Respostas: 1; Visualizações: 811)

  1. Boas! Queria a vossa ajuda pa uma cena aqui com o meu bicho! e o seguinte qnd o portatil veio novo eu ligava por HDMI a um lcd e dava smp som pela saida digital mas dps decidi formatar pq tava cheio de cenas e para nao ficar com aquelas coisas que veem da asus e programas inuteis tipo norton :p e instalei outra versao do windows vista ultimate! fui buscar os drivers todos ao cd que veio com o portatil tal cm tinha no inicio mas agr o HDMI nao passa som :paranoid:...ja tentei td ate fui buscar os drivers ao site da asus mas nao da! tenho definida a saida digital mas simplesmente nao passa som! o interessante e que tenho uma particao com o windows XP em dual boot e se ligar com o XP da na perfeicao! alguem tem ideia do que possa ser?
     
  2. muddymind

    muddymind 1st Folding then Sex

    Em primeiro lugar instala os últimos drivers tanto da placa gráfica como do som... Para a placa gráfica vai a www.laptopvideo2go.com e para a placa de som saca aqui...

    Se mesmo assim não der vai à zona de dispositivos de reprodução do windows e desactiva a saída analógica e deixa apenas a digital. Depois fecha e volta a abrir o programa de multimédia que estejas a usar....

    []
     

Partilhar esta Página