1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus Geforce256

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por R4E, 9 de Maio de 2004. (Respostas: 11; Visualizações: 873)

  1. R4E

    R4E Suspenso

    Boas,

    deram-me uma gráfica Asus geforce256 de 32mb AGP, e por alguma razão ela foi dada :rolleyes:

    quando aparece cores mais claras, tipo o logotipo de inicialização do windows 98, aparece uma faixa a atravessar o ecrã, n é por nada, mas incomoda..., hà soluções?

    fikem
     
  2. Drivers... instalas-te que versão dos drivers ?
     
  3. R4E

    R4E Suspenso

    nenhuma, ainda estava a 256cores...
     
  4. estranho... sendo assim pode ser da placa
     
  5. Entra em modo de segurança e vê se da' o mesmo sff
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    pode ser keimada... 1 amigo meu tb, n sei como, pôs a dele a aparecer algumas riscas vermelhas no ecra 8o
     
  7. Sabes se ele fez Overclock a Placa Gráfica ?
     
  8. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    nem ele sabe o k fez

    ele tb estraga td... :009:
     
  9. Pretender

    Pretender Power Member


    :002: :002: :002: :joker: :joker:

    Ignora isso quando esta a a arrancar, mete-lhe umas drivers recentes...
    se der na mesma artefactos deita fora, ou entao verifica se o dissipador esta bem assente no core ;)
     
  10. Aconteceu-me isso uma vez da Risca em cima no monitor.. mas era derivado aos drivers.. wired
     
  11. R4E

    R4E Suspenso

    vou tentar então em modo de segurança e depois com drivers recentes..

    tanks!
     
  12. gnu

    gnu Power Member

    lolllolol
    drivers n adianta mt se dá corrupção a durante o logo do windows
    nessa parte ainda n há drivers nenhuns carregados é só memo o driver genérico :007:
     

Partilhar esta Página