1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus K8V SE dá erro "código10" no driver Promise!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por knilb, 12 de Maio de 2008. (Respostas: 6; Visualizações: 1050)

  1. knilb

    knilb Power Member

    Boa tarde a todos, estou mesmo desesperado, peço a vossa ajuda na ligação de um Sata no controlador Promise da Asus K8V SE Deluxe.

    Estou com um HD SATA de 250 Gb e SO WinXP Pro no chip Via8237 (na Bios SataBootRom).

    Queria ligar mais 1 HD ou 2 em Raid no chip Promise, na placa existem 2 ligações para Sata através da Via (Vt8237) e mais 2 Satas através do Promise PDC20378.

    Estou com o SO na Via e ao instalar os drivers para o chip da Promise dá sempre o erro "código10".

    O que estarei a fazer de errado, o manual da placa diz que posso ter 2 HD Satas ligados ao chip da Via e mais 2 Satas através do chip da Promise, além de mais 2 IDE e mais 1 IDE em Raid.

    Acontece que ao ir á Bios fazer Enable ao Promise um dos 2 DVD Nec que tenho já não aparece!! Se desligar na Bios o controlador Promise voltam a aparecer o 2º DVD.

    Comprei os HD e estou mesmo desesperado.

    Alguém que me ajude.
    [​IMG]

    -WinXp Pro SPK3
    -Board Asus K8V SE Deluxe
    -ATI Sapphire HD 3850 AGP
    -AMD Athlon 64, 2400 MHz 3700+ ClawHammer Skt 754 +Asus Triton70
    -2Gb RAM Kingston
    -2 Seagate 250Gb 16Mb SATA
    -Monitor Samsung 226BW
    -DVD NEC 3551 + NEC 3540
    -LC-Power 550W 6550GP Green V.2
    -Caixa NOX CoolBay
    -Pinnacle PCTV Pro FM (PCI)
     
    Última edição: 12 de Maio de 2008
  2. rustyballzz

    rustyballzz Power Member

    boas.
    esta a instalar as drivers como?
    por diskete?

    cumpz.
     
  3. leopard

    leopard Banido

    Olá. Quando fazes o boot após a BIOS aparece o boot do promise (aquele em que te pede para configurar os discos presentes) ou não te aparece nada?


     
  4. knilb

    knilb Power Member

    Estou no XP, e tanto instalando pelas drives que estão no site da Asus como as que vieram com o CD da Board nada dá, coloquei a imagem acima de como está no Gestor de Hardware.

    Já andei pela Net e alguns tb têm o mesmo problema mas dizem que resolveram mas eu não consigo. Obrigado
     
  5. knilb

    knilb Power Member

    No boot aparece o da Via (SataBootRom) e o da Promise, que activo e tem mais 2 opções, Raid ou Raid IDE Operation, mas já experimentei as duas.

    De cada vez que tento instalar apago sempre os restos do *.inf que possam ficar no Win\inf e System32.

    Fica sempre limpo e volta a detectar novo Hard, pede as drives, e depois de instalar aparece que o Hard não foi instalado e dá o erro Código 10, e desaparece sempe o meu 2º DVD da NEC quando activo na Bios o Promise.
     
  6. rustyballzz

    rustyballzz Power Member

    nao consigo perceber o que queres fazer.....
    queres instalar o XP em RAID 0 , é isso ?
     
  7. knilb

    knilb Power Member

    Esta board tem 2 controladores para HD Satas, e cada um deles pode suportar 2 HD e podem tb fazer Raid. Controlador da Via VT8237 e da Promise o PDC20738.

    Eu estou a usar o XP no da Via e queria activar o da Pomise para fazer Raid0.

    O problema é que Fasttrak 378 da Promise não instala e dá esse erro.

    O meu interesse é o de criar um Raid0 no Promise, independetemente dos HD ligados no chipset da Via.

    Obg
     

Partilhar esta Página