1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus M2N-MX Se GeForce 6100 SKAM2 Duvida?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por RAMBox, 4 de Setembro de 2007. (Respostas: 5; Visualizações: 2600)

  1. RAMBox

    RAMBox Power Member

    Boas eu comprei esta board Asus M2N-MX Se GeForce 6100 SKAM2 mas tenho uma duvida liguei um disco IDE SEAGATE 80GB 7200RPM e o computador dá erro da detecção do disco , depois tive a ler o manual e não vi lá referencia a discos IDE , a board trás os conectores e os cabos para ligar um SATA a minha pergunta é esta board só funciona com discos SATA ou tb funciona com IDE ?

    É preciso fazer algum truque manhoso se alguem souber poste ai ;)

    Outra duvida comprei um AMD X2 4800+ e meti o processador ele na box não trazia pasta térmica e nas instruções também não faz referencia á pasta apenas basta colocar o processador e engatar o cooler em cima. A minha pergunta é será que faz mal ele estar sem pasta térmica é que como no manual não diz nada sobre isso nem tão pouco trás a bisnaga da pasta .


    Obrigado ;) !
     
  2. nermi

    nermi Power Member

    essa board talvez nao seja compativel com discos IDE. Em relaçao ao cpu é sempre melhor ter pasta mas mesmo assim nao deves ter problemas
     
  3. ensiferum

    ensiferum Power Member

    ou talvez tenhas apenas os jumpers mal, experimenta tirar o jumper e pôr no último conector do cabo IDE
     
  4. RAMBox

    RAMBox Power Member

    Obrigado nermi ,

    Eu gostaria de saber mesmo ao certo para não estar a gastar dinheiro num disco SATA em vão ,se souberes ou se alguém souber ao certo por favor poste ai ;) .

    Obrigado
     
  5. Ban_me_nau

    Ban_me_nau Power Member

    Cá para mim cheira-me a configurações na BIOS.... Tenta um reset á bios para meter a config default. Normalmente os coolers de origem já trazem um ligeira camada de massa térmica.. Se não tivesses o pc não funcionava 1 min :D

    Cumpz
     
  6. RAMBox

    RAMBox Power Member

    Já pensei nisso porque ele só com DVD ligado arranca logo po boot do XP e com disco varia logo ,
    eu penso que seja algo do Disco defini lo como Master ou fazer essa troca no cabo .
     

Partilhar esta Página