1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus n56vz crash - alguém teve o mesmo problema? (com vídeo)

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por LoewiPt, 25 de Julho de 2012. (Respostas: 17; Visualizações: 2197)

  1. Boas,

    tenho um Asus n56vz há 3 semanas. Comprei na fnac e encomendei logo 2 peças para instalar:

    - 8GB RAM - Corsair CMSX8GX3M2A1600C9 NB Vengeance Performance 8GB 1600MHz CL9 DDR3 SO-DIMM Memory Two Module Kit
    - Samsung SSD 830 2.5inch SATA III 6GBps 256GB Notebook Accessory Kit with Free Norton Ghost 15

    Como as peças demoraram 5 dias a vir da amazon, fui utilizando o pc como veio da fábrica e tudo bem... Assim que chegaram as peças, instalei tudo e instalei o windows atraves da recovery disc criada previamente. Até aí, tudo bem.


    Estava a instalar o Windows e mesmo na finalização: PIMBA - um crash! O ecrã congelou e só consegui desligar o portátil com o botão do power.

    Voltei a ligar, e estava tudo bem... o windows acabou a finalização. Instalei o Diablo 3 e o novo driver beta da Nvidia para a 650M. Começo a jogar e tá tudo bem... até PIMBA - outro crash! Catano!

    E agora é assim... às vezes estou duas horas a jogar e está tudo bem. Às vezes jogo 1 hora, e faz um crash, depois jogo outros 30 min, e outro crash. É um pouco aleatório, para ser sincero.

    Já me disseram que podia ser do RAM. Fiz o memtest e está tudo bem - 0 errors.

    A bios também é a versão 204.

    Eis um vídeo do meu ecrã: https://www.dropbox.com/s/jeocli77mz8fm7d/2012-07-24 22.32.44.mp4

    No youtube encontrei ainda este vídeo, que parece ser o mesmo/ ou então parecido: http://www.youtube.com/watch?v=4DaZ1a1FIBU

    Questões:

    - Alguém teve um problema similar e conseguiu resolvê-lo?
    - O que devo fazer para tentar identificar o problema?
    - Pelo que li no topico do Asus n56vz, existe mais pessoal que comprou os mesmos componentes adicionais (ram + ssd) da mesma marca. Tiveram alguns problemas?

    Muito obrigado pela preciosa ajuda.
     
  2. SepulRise

    SepulRise Power Member

    Olha em primeiro lugar devias meter a memoria de origem e testar nas mesmas condições, que esse problema te acontecia. Lá porque o mestest não dá erros, isso não quer dizer nada... E depois faz o mesmo para o SSD (mas acho que daqui não terá nada a ver).
     
  3. Ontem voltei a por os 6GB Ram de origem. Pareceu correr tudo bem. Não houve crash.

    Hoje vou tentar os 4GB de origem + um dos dois 4GB da corsair, a ver o que dá...
     
  4. trolha-.-

    trolha-.- Power Member

    A situação que reportas é muito estranha. Mas o melhor a fazer é mesmo o que o SepulRise disse e ir experimentando trocar as peças para perceberes de onde vem o problema.

    Já agora qual as opções gráficas que utilizas no Diablo 3?
     
  5. hdd.pt

    hdd.pt Power Member

    Parece-me que é problema da RAM, este PC não aceita bem todo o tipo de memória RAM...
     
  6. Fiz os seguintes testes no memtest para ver as configurações do RAM:

    4GB original + 2GB original = 6GB
    -> 798MHz (DDR3-1596) Cas 11-11-11-28

    4GB original + 4GB corsair = 8GB
    -> 665MHz (DDR3-1330) Cas 9-9-9-24

    4GB corsair + 4GB corsair = 8GB
    -> 798MHz (DDR3-1596) Cas 9-9-9-24

    Os dois RAM originais nunca deram problemas.
    Os dois RAM novos dão problemas.
    4GB original + 4G corsair até agora não deu problemas, mas muda-me os MHz...

    Porque é que ele me faz o "downgrade" dos MHz quando misturo o RAM?

    O que devo fazer? Não consigo mudar manualmente a configuração do RAM...
     
  7. hdd.pt

    hdd.pt Power Member

    Eu diria que o ideal se queres que o PC funcione bem era comprares RAM com os mesmos chips que a de origem do PC...

    Mas fala com a Asus e vê se eles conseguem alguma solução para isso, até pode ser algum bug da BIOS e com algum update possa ser corrigido.
     
  8. SepulRise

    SepulRise Power Member

    Isso acontece porque devem ser algo incompatíveis e também porque a forma de ambas trabalharem é diferente...
     
  9. JXulo

    JXulo Power Member

    Eu não sei como resolver isso, mas penso que no notebookreview tem alguém que te pode ajudar, procura por uma thread chamada "asus n 56VZ 16GB ram" ou tenta expôr o teu problema na secção de dúvidas de hardware aqui do fórum que eles entendem mais disto que nós quase de certeza.
    Eu não consigo explicar bem porque sinceramente não entendi o inglês do gajo que lá estava a tentar explicar, mas do que entendi tem a ver com as configurações que a asus armada em parva meteu na bios para a ram, parece que lhe elevou clocks e timmings ou cenas assim(não percebo mesmo nada disso), e portanto as ram para funcionarem terão de ter obrigatoriamente as mesmas características das originais (os tais 11-11-11-28 que suponho que sejam timmings). E o problema é que nem deixou opções na bios para alterarmos de maneira a dar outras ram e sendo assim ou colocam essa opção em alguma actualização da bios, ou teremos sempre de comprar ram's de determinado tipo especifico. Não te consigo explicar melhor que isto pois não tenho mesmo conhecimento para tal mas penso que é mesmo melhor meteres na secção de dúvidas de harware que eles devem conseguir ajudar-te. Até podes pôr isto que te disse ou ainda melhor, a tal thread http://forum.notebookreview.com/asus/677457-asus-n56vz-16gb-ram-thread-4.html#post8742294.
    Também ando lá a tentar descortinar o que se passa pois aparentemente para o gajo da gentech todos os módulos que eles tentou até agr deram sem problemas(ele também não disse se só tentou com aquele que ele diz lá que funciona). Se não quiseres criar lá conta podes dizer-me quais são os modelos tudo direitinho e eu ponho lá que por acaso ele acabou de perguntar quais eram. Tenho também de ver quais eram as do zombie que ele não tinha conseguido pôr a dar, mas já deve estar perdido no meio daquela thread enorme. Alguém se lembra? lol.
     
  10. Obrigado JXulo,

    de facto já conhecia o forum e até já me tinha registado nele. Pois eles estão com a dúvida sobre os 16GB e como lá chegar...
    Não sendo grande génio sobre RAM, os timings, bios, etc. o Bios da Asus não nos deixa modificar os timings etc, e configura isso tudo automaticamente.

    Conclusão: Os Corsair com os timings de CL9 vão de volta para a amazon. Encomendei os seguintes: http://www.amazon.co.uk/gp/product/B004ZBAP64/ref=oh_details_o00_s00_i00

    4GB da Transcend com as seguintes características:
    [h=2]Technical Details[/h]
    • 4GB DDR3 SO-DIMM single laptop module
    • Transcend JetRAM Series, lifetime warranty
    • 204 pins
    • PC3-12800 (1600MHz)
    • CL11 at 1.5V


    Vou utilizar os 4GB originais que vinham no portátil + 4GB da transcend. E à partida há de funcionar... Mas com estas novas tecnologias - só acredito quando funcionar e estiver tudo bem.

    Depois informo a malta.
     
  11. hdd.pt

    hdd.pt Power Member

    Segundo me informei essas memórias funcionam, também mandei vir 4GB para mim a 20€, segunda feira já sei se funciona bem ou não :)
     
  12. p4thos

    p4thos What is folding?

    Esse problema só com um update da bios... Infelizmente, nos portáteis as limitações da bios são sempre um problema inultrapassável, a menos que o fabricante se dê ao trabalho...
     
  13. Boas,

    já tenho o Ram da transcend instalado (ver especificações acima) e o portátil assume o seguinte:

    4GB original + 4GB transcend= 8GB
    -> 798MHz (DDR3-1596) Cas 11-11-11-28

    Parece tudo estável - ontem tive o Diablo 3 ligado por mais de 3 horas e não deu erro nenhum.

    Caso venha a ter algum problema, informo.
     
  14. Miguel_Pereira

    Miguel_Pereira Power Member

    Será que vale bem a diferença de 6 para 8gb de ram? O que te levou a fazer este aumento? Eu mandei vir um SSD samsung 830 para o meu, valerá a pena meter também mais ram?
     
  15. ixjf

    ixjf Power Member

    Se usas programas pesados a diferença ainda é grande.. Se é para jogares e navegar na internet, coisas básicas.. acho que 6GB é mais que suficiente.
     
    Última edição: 1 de Agosto de 2012
  16. Miguel_Pereira

    Miguel_Pereira Power Member

    Pois, penso que 6GB para a utilização que tenho é suficiente. Afinal de contas o que utiliza tanta Ram? Só me ocorrem algumas coisas:

    - Maquinas virtuais (que não uso)
    - Edição pesada de imagem e video (que não faço, só leve)
    - Absurdos de multitasking ao mesmo tempo

    Para a utilização vulgar não serve de nada, certo?

    Já agora, quais serão os ganhos espectaveis de uma ram 1600mhz CL11 para uma com CL9? É algo tangivel ou apenas uns segundos a calcular Pi? Será muito importante num portátil?
     
  17. ixjf

    ixjf Power Member

    É sim, para utilização vulgar 6GB chega e sobra. Já sobre o tipo de RAM não posso dizer, nunca me aprofundei em hardware então não te posso ajudar, espera algo mais esperienciado.
     
  18. MHB

    MHB

    Ola amigos ha uns tempos que tenho vindo a acompanhar vosso forum e desde ja os meus parabens pelo bom conteudo que ajuda muitos que por aqui passam, decidi agora registar-me desde ja meu muito obrigado a meu amigo google que descobriu isto kkkkk.... bom caro amigo LoewiPt ja la vai muito tempo este topico mas aqui deixo para alguem que tenha o mesmo problema, eu tenho um asus n56vz i7 que vinha com 8 gb de ram e coloquei mais 8 gb mas fiz isso por partes ou seja, tinha 4+4 e quando coloquei 4+8 deu uns 11.9 kkkk depois e presentemente da 15.9 nao da os 16 gbs e meu portatil bloqueia por vezes e fica com riscos ate no ecra ou seja infelizmente vou meter 16gb ddr 3 (8+8) da Kingston que ate é uma marca boa na gaveta pra unsar umas corsair 4+4 gbs prefazendo assim uns miseros 8gb de ram mas acho que vou testar e deve desaparecer esses bloqueios :/ e amigos vou passando por aqui e prometo me apresentar em posts mais recentes kkkk mas nao podia deixar de comentar este aqui abraços a todos e continuaçao
    Atenciosamente,
    :arrow:MHB
     

Partilhar esta Página