1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus N56VZ recuperaçao

Discussão em 'Novidades Portáteis' iniciada por Mdias1996, 28 de Janeiro de 2013. (Respostas: 2; Visualizações: 542)

  1. Boa tarde pessoal,


    Eu queria pedir desculpas se me enganei na Área do forum , Mas preciso mesmo de uma mãozinha.
    Creio que um utilizador do forum tem asus N56VZ, e talvez só ele me possa desenrascar

    Mas começando pelo inicio...
    Eu já contactei a asus, mas o serviço de atendimento é péssimo e as chamadas saem caras! (malditos numero 707 >( )
    e tenho o seguinte problema:
    instalei o Windows 8 por cima do windows 7 num Asus n56vz, e embora funcione para coisas básicas, nota-se que diminuiu o desempenho entre outros problemas mais gerais.
    O problema agora é que a suposta partição de recuperação da Asus desapareceu ( nao aparece na "Gestão de discos" do windows) e eu não encontro em lado nenhum do site, o disco de recuperação da asus para formatar segundo a imagem de origem.
    Será que alguem podia gravar-me esse DVD .iso de recuperação? ou tentar dar umas dicas para ter mesmo a imagem de fabrica? com o win8 ou win7?
    A asus fornece um programa de origem para isso mesmo. Gravar um CD de recuperação, o ALrecovery, mas nem esse posso usar por ter apagado.


    E como o disco tem um sistema de segurança qualquer, sempre que tento instalar o windows aparece que o disco esta em formato GPT e tem que estar em formato MBR ( dafuk?? :confused: )

    logo...
    alguem me conseguue arranjir isso? ou converter o disco?
    obrigado de qualquer forma
    aguardo respostas x)
    Miguel
     
  2. Shota tiger

    Shota tiger Power Member

    Saca uma versão do win7 de qualquer lado e activa-a com o serial que está na parte de baixo do PC -->profit
     
  3. pois, eu mesmo tenho uma versão AIO do win7, e cheguei mesmo a tentar com o win8
    Mas nunca prossegue, chega á parte de seleccionar o disco, ou partição. e aparece sempre a mesma mensagem.
    http://img593.imageshack.us/img593/4148/errowin8instal.jpg

    (no meu caso nao aparece "nos sistemas EFI" )
     

Partilhar esta Página