1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus N6600 GT c/gráficos estranhos!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Templer, 17 de Janeiro de 2006. (Respostas: 2; Visualizações: 502)

  1. Alguem pode dar uma ajudinha!... já tou a desesperar! :'(

    Adquiri recentemente uma nova placa gráfica (Asus N6600 GT) pra substituir a anterior, uma FX5700 LE, mas não consigo obter resultados coerentes.

    A minha máquina é:

    Pentium IV a 2.4Ghz
    Mb Asus P4S8X
    1 Gb ram DDR 333
    Fonte Eurotech 560 W
    Disco Maxtor 200 Gb
    Disco Seagate 120 Gb
    Leitor DVD LG
    Gravador DVD LG
    Placa Som Creative Audigy 4
    Placa Gráfica Asus N6600 GT 128 Mb ddr3


    Costumo jogar Battlefield 2, Far Cry, Colin McRae 2005 e Half Life 2.
    O aumento de desempenho foi mto bom em relação á grafica anterior mas e em qualquer destes jogos, de vez em quando os gráficos surgem 'corrompidos', várias linhas estranhas, algumas zonas da imagem 3D que deviam estar texturadas aparecem transparentes, etc... Algumas vezes fica pior, outras assim assim e agumas vezes não surge problema nenhum!..... ????!??!?!:Sad_anim:

    Muitas vezes se reiniciar a maquina o problema resolve-se!...

    Outras vezes tátudo bem e de repente o problema começa!...

    Já tentei com os drivers nvidia mais recentes, com os drivers da Asus mais recentes... lá volta sempre o mesmo problema...(sempre que instalei novos drivers antes desinstalei os anteriores, como recomendado no site da nvidia)

    Na BIOS penso que tá tudo OK: AGP 8X, fast write,...

    Em relação ás temperatura que confirmo com a aplicação Asus Probe (mb e cpu) e com a aplicação Asus smartdoctor (gráfica) tb parece estar tudo ok:
    - a mb a rondar os 20 a tal 30 graus
    - o cpu 30 e tal a 40 e tal graus
    - a gráfica qnd 'puxada' 40 e tal a 50 e tal raramente a passar os 60

    Tenho o conector de 12 v ligado á gráfica!...

    Não sei mais o que fazer pra resolver isto!...
     
  2. Cooling

    Cooling 1st Folding then Sex

    hum...fonte pode nao tar a aguentar ou os fast writes estao ligados e o aconselhavel e te los desligados...ou entao grafica danificada?
    ja formataste a maquina? instalaste tudo de novo?
     
  3. a fonte é uma Eurotech Silent de 560 W... axo q deve ser suficiente!!!

    Quanto a formatar!.... bem sei que faz milagres... e já usei essa 'magica' várias vezes:bigrinbo: ... mas tava a ver se evitava!

    Já agora, alguem me sabe explicar como é que os AGP Fast Writes na BIOS influenciam o desempenho da gráfica?!.... sempre pensei que ligado seria a opção lógica
     
    Última edição: 17 de Janeiro de 2006

Partilhar esta Página