1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus P5K Deluxe + Dual Channel = Mentira

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FoxaS, 9 de Março de 2009. (Respostas: 7; Visualizações: 725)

  1. FoxaS

    FoxaS I folded Myself

    Intervenientes:
    Asus P5K Deluxe
    2*1GB GSkill PC8500 HK
    2*2GB GSkill PC8500 PI

    Após 3/4 meses com o Desktop no estaleiro decidir trazê-lo de volta à vida e qual não é o meu espanto quando após tudo montado e ligado ele não chega nem ao POST.

    Suspeitas do costume, memórias.

    Só com um módulo ou com os dois em single channel funciona tudo como normal. Mal coloco as memórias nos slots amarelos de forma a ficar em dual channel, nada. :(

    A situação é idêntica para ambos os kits de memória.

    Alguém já teve um problema semelhante? Alguma sugestão?

    :p
     
  2. TeiXeir@

    TeiXeir@ Power Member

    tenta actualizar a bios para a versao mais recente e depois testa ;)

    cumpts
     
  3. RSC

    RSC Power Member

    As memórias a 1066Mhz, em muitas boards Asus só funcionam nos slots pretos.
     
  4. CrazyMonkeyTM

    CrazyMonkeyTM Banido


    Nem mais... Tenta nos slots pretos e se funcionar um update a bios deve resolver o assunto!
     
  5. nautillus

    nautillus Power Member

    Se não for isso tens a board marada...
     
  6. FoxaS

    FoxaS I folded Myself

    Nos slots pretos as PI ficam em single channel enquanto as HK nem arrancam.

    Sempre tive as HK a funcionar bem nos slots amarelos :zzz:

    Hoje vou ver se tenho tempo de actualizar a BIOS ;)
     
  7. blackcupra

    blackcupra Power Member

    faz um reset na bios e volta a tentar ;)
     
  8. FoxaS

    FoxaS I folded Myself

    Já fiz mais de mil resets à BIOS, já actualizei a BIOS, já fiz tudo e continuo a só conseguir single channel :(

    Parece que a board está pelas horas da morte.
     

Partilhar esta Página