1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Asus P5VD2-X, Erro com nova RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Nzfil, 12 de Junho de 2009. (Respostas: 15; Visualizações: 1514)

  1. Nzfil

    Nzfil Power Member

    Boa Tarde...

    Hoje fui comprar uma RAM nova para acrescentar á que já tenho, mas, depois de colocar a ram no slot arranco com o PC e quando começa a aparecer aquela barra do windows a fazer loading aparece um ecra azul com um erro que nem consigo ler pois esse ecra só aparece durante 0.5s e reinicia o PC :X

    Ja testei a nova RAM sozinha e funciona.
    Ja testei as 2ram's noutro PC e funcionam.
    Só não funciona com as 2ram's metidas. Ja andei a ler no manual e a mudar uns parameteros na BIOS mas nada.. Uma coisa que vi lá na BIOS dizia o seguinte: Installed Memory:3GB, Usable Memory:2GB
    No manual a compatibilidade das memorias para esta board é:
    2x240-pin DIMM sockets support up to 4GB of DDR2 533 unbuffered non-ECC memory.




    Caracteristicas do Material:

    Ram Nova: Transcend 2GB 533MHz (Datasheet)
    Ram Antiga: Kingston 1GB 533MHz (Datasheet)
    Board: Asus P5VD2-X
    CPU: Intel DualCore D820 2.8GHz

    Ja pesquisei umas coisas e li algures que o windows pode limitar a ram a ser utilizada. Corrijam-me se estiver erro.

    Será dai o problema?? Alguém tem mais sugestões?

    Cumps
     
  2. mgl4evr

    mgl4evr Power Member

    ja experimentaste uma no amarelo e outra no laranja?
    e as duas na mesma cor?

    mgl4evr
     
  3. Nzfil

    Nzfil Power Member

    A board só tem 2 slots, ambos amarelos.
    Ja testei das 2 maneiras possiveis.

    Cumps
     
  4. mgl4evr

    mgl4evr Power Member

    hum... consegues arrancar o modo de segurança com as rams la dentro?

    mgl4evr
     
  5. Nzfil

    Nzfil Power Member

    Não..não arranca, faz o mesmo.

    Cumps
     
  6. mgl4evr

    mgl4evr Power Member

    experimenta limpar, tanto os contactos das rams com uma borracha de tinta, como o slot das rams com uma escova.

    mgl4evr
     
  7. Nzfil

    Nzfil Power Member

    Disso penso que nao será
     
  8. rustyballzz

    rustyballzz Power Member

    que bios tens nisso?
     
  9. Sendim

    Sendim Power Member

    Tenta actualização da BIOS
     
  10. Nzfil

    Nzfil Power Member

    Acabei de actualizar a BIOS e tá igual..

    Vou mas é trocar por outra mas doutra marca (Kingston).
    Pode haver conflitos por serem de marcas diferentes.
     
  11. Sendim

    Sendim Power Member

    Tens a certeza absoluta que são ambas a 533Mhz?
     
  12. diasje

    diasje Power Member

    Boas, já tive um problema semelhante, no meu desktop possuo também uma mb asus, e esta suporta até 8GB de ram, actualmente possuo apenas 3GB, e já tentei colocar mais 1GB, no entanto apesar de ser da mesma marca, na Asus indicaram-me de que todos os dim´s teriam de ser da mesma serie. Isto são tretas, uma vez que efectuei vários testes de configurações diferentes, e o novo dimm funcionava correctamente, e a motherboard é que estava com um problema, pois não aceitava mais de 3GB apesar de suportar até 8GB.

    Ainda estou a arranjar tempo para poder desmontar o pc e mandar a mobo reparar.

    Penso que na tua o problema seja o mesmo. O teu dimm de memoria funciona correctamente noutro pc, só não funciona na Mobo da Asus. Repair com ela...:arrow:
     
  13. Nzfil

    Nzfil Power Member

    Sim..Sao ambas 533MHz.
     
  14. Multijet46

    Multijet46 Power Member

    Experimenta baixar a frequencia das Rams na bios.

    Cumpz
     
  15. Nzfil

    Nzfil Power Member

    Ja fui trocar por outra memoria mas da Kingston mas continua com o mesmo erro!! :X
     
  16. rustyballzz

    rustyballzz Power Member

    faz-me um favor, mete so uma memoria, entra na bios aumenta o vdim para 2.0v grava e sai.
    despois coloca a outra memoria e ve se da

    cumps.
     

Partilhar esta Página