1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ASUS PK5 PRO Reboot

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AlmaMater, 20 de Março de 2008. (Respostas: 15; Visualizações: 1484)

  1. AlmaMater

    AlmaMater Power Member

    Boas,

    Acabei de montar um C2Duo E8200 numa ASUS PK5 PRO..

    tudo ok, a única cena é que ás vezes ao reiniciar o pc no Windows Vista ele desliga o monitor.. fica tudo ligado mas não passa disso... se carregar depois no botão de RESET da caixa aperece depois no arranque a informação que algo como "O Overclock Falhou.. carregue F1 para SETUP ou F2 para Defaults"..

    tipo... ninguem fez Overclock... alguem tem ideia do pk?!


    2 Gb DDR2 800Mhz
    ASUS ATI 3850 512MB DDR3
     
  2. kabonga

    kabonga Power Member

    Boas,

    Também já me aconteceu isso! Carreguei no F2 para ficar em default e nunca mais apareceu!

    Cumps
     
  3. AlmaMater

    AlmaMater Power Member

    hummm secalhar já sei do que era...


    tinha ligado internamente o FRONT PANEL AUDIO da caixa... AC97 e entretanto meti uns auscultadores no painel frontal para testar mas n dava som... e nos resets da máquina acontecia aquilo... lembrei-me que não tinha ido á BIOS alterar a opção de HD para AC97 e agora já tenho som e já reiniciei 1x e não aconteceu.. .vou testar mais!
     
  4. AlmaMater

    AlmaMater Power Member

    Ora bem.. ainda com este PC...

    Com Windows Vista... o pc ficou ligado durante alguns minutos e entrou penso que em modo de hibernação.. acontece que nunca mais ressuscitou.. nem mexendo o rato.. nem no teclado nada.. (isto tb já me aconteceu em vista e num portátil hp..) resultado: Reset!


    Depois do reset no arranque a Bios diz que precisava de fazer 1 "Load Defaults" e se carregasse em F1 para continuar na proxima vez no arranque lá aparecia a mesma mensagem.. tive que entrar na BIOS e fazer apenas EXIT SAVE ALL!

    Alguem sabe pq isto acontece? num simples Reset a BIOS perde as configs... :( ? Tinha boa consideração por esta board mas n é a 1ª vez que uma coisa destas acontece com ela..
     
  5. yahh

    yahh I folded Myself


    Ai que vontadinha que eu tinha de começar já a criticar mais ainda essa motherboard :002:


    Experimenta actualizar a bios, a ver se ajuda.
     
  6. AlmaMater

    AlmaMater Power Member

    Então não curtes a board? parecia-me poderosa sinceramente... sempre tive indeciso ente a ASUS e Gigabyte.. mas enfim..é uma questão de sorte
     
  7. yahh

    yahh I folded Myself

    Mais virado para a abit. Não me arrependo da decisão que fiz (pensei na Asus P5K Pro também na altura).

    0 Problemas :D


    Faz lá a actualização à bios, pode ser o que chega para resolver isso.
     
  8. cusca

    cusca Power Member

    memes

    Antes de desancar na board , verifica como tens as memes , qual o bus das ditas e qual o bus do cpu . Pq se em default não se queixa , é certamente sinal de que algo está a ser puxado , mesmo que seja sem que tu o queiras . Muitas xs tem a ver com timmings das memes ou cl das mesmas , mais elevados ( menos ) do que aquilo que elas aguentam
     
  9. Pedro18

    Pedro18 What is folding?

    Qual é a versão da bios que tens?

    __________________

    no site da asus diz que a tua board suporta o E8200 a partir da bios 601, se não for essa a que tens já sabes o que tens a fazer.

    cumps
     
  10. AlmaMater

    AlmaMater Power Member



    sim vou ver qual é...
     
  11. JLCMEDEI

    JLCMEDEI Power Member

    Problemas com a Asus P5k PRO

    :mad: Desculpem-me se não é o sitio certo de escrever isto, mas ai vai:

    Tenho uma Asus P5k PRO e na zona dos downloads fiz o update para a versão de Bios 1002 (Novos Processadorese compatibilidade de novas Rams) e os problemas começaram.

    Tempereturas do CPU/Chipset altissimas quando na realidade ao tocar no CPU e Chipset tudo Ok.

    Tive que fazer um downgrade para a versão 9004 para ficar +/-estável.

    No respectivo forum desta board tem muita gente com problemas diversos.

    Já enviei um mail para a asus sobre o meu problema e a informar para verem o forum afim de corrgigirem os problemas dos outros e nada.

    Dois meses já passaram

    Penso que em Boards Boas que não dão tantos problemas como a asus segundo minha experiência são:

    1ª Foxconn

    2ª Abit

    3ª MSI e Gigabyte
    ´
    A Asus é do tipo cria fama e deita a dormir e não presta um bom serviço aos consumidores finais.

    Á Vossa consideração


    João Medeiros.
     
  12. AlmaMater

    AlmaMater Power Member

    Bom... este PC voltou a dar problemas... ao ligar e a entrar no windows vista logo no arranque mesmo faz reboot e entra em LOOP.. se tirar um módulo de memória já vai bem.. :mad: será que pifou o módulo...

    pelo sim pelo não vou ver se há updates pa bios da board

    EDIT:
    Bom.. update Feito e com o mesmo módulo continua a atrofiar no BOOT....

    eu comprei um pack 2x1 da Team Elite.. para ir para a RMA tenho de devolver os 2 módulos ou acham que basta o avariado?
     
    Última edição pelo moderador: 2 de Novembro de 2009
  13. Pedro18

    Pedro18 What is folding?

    Tens de usar os módulos de memória nos slots pretos, ou seja, slot 2 e 4, porque acho que é só nesses que as mems a 1066 funcionam.
     
  14. gupi

    gupi Power Member

    PS : ler manual da board.
     
  15. AlmaMater

    AlmaMater Power Member



    Mas quem falou a 1066 ? :eek: -PC6400/800MHz

    2 Gb DDR2 800Mhz nos slots amarelos para fazer o Dual.. quee stavam a funcionar e agora não, 1 dos módulos atrofia o PC, às x entra windows mas depois bloqueia e a partr daí no Boot da Board já não passa e atrofia..



    Já li, no ano passado quando montei este computador! Se leres os posts anteriores percebes ;)
     
    Última edição: 1 de Novembro de 2009
  16. Pedro18

    Pedro18 What is folding?


    Fui ver no teu sistema, ai de lado. sorry then.
     

Partilhar esta Página