1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus Rampage Extreme X 48 + 8 Gb 1066

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Varial, 5 de Setembro de 2008. (Respostas: 21; Visualizações: 1359)

  1. Varial

    Varial Power Member

    Boas ppl, tou com o seguinte problema: tenho 8gb a 1066 mas o Vista apenas detecta 4gb. isto é por cada dim de 2gb ele detecta 1gb. gostaria de saber se é algum erro? ou é mesmo assim? ou alguma configuração?

    Cumps
     
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Tenho um setup igual ao teu, e desde o primeiro boot que nao tenho problemas nenhum em reconhecer as dimm's. Verifica se a BIOS da board é antiga ou entao tenta arrancar com apenas 1 dimm de cada vez a ver se alguma está avariada.
     
  3. Varial

    Varial Power Member

    mas a tua é a extreme? ou a formula? as minhas memorias sao kingston poderá ter a ver com isso? ou apenas é da versao da bios? a board foi comprada agora nao tera a versao da bios actual? eu já testei os dims e dao todos o mesmo resultado. por cada que meta apenas me reconheçe 1 gb.

    Cumps
     
  4. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Sim, a minha é a Rampage Formula, DDR2. Nem vi o Extreme na tua frase. :D

    Já agora porque compraste a Extreme e meter DDR3 1066 ?
     
  5. Varial

    Varial Power Member

    o orçamento nao estica. :D e fizeram-me um grande preço acredita. entao nao sabes me esclarecer com a minha duvida? porque apenas reconheçer 1gb por cada 2gb? será que com um update da bios vai lá? supostamente aquilo nao terá a bios actualizada?

    Cumps
     
  6. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Ve qual é a BIOS que tens e qual a ultima versão no site da Asus. Nunca trabalhei com DDR3 directamente, por isso não te sei que mais pode acontecer com elas.
     
  7. Varial

    Varial Power Member

    achas que pode ser os timmings errados? e voltagens? comprei os 8gb e apenas tenho 4. fico maluco com isto :P
     
  8. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Não tem nada a ver com timings ou juice nas memorias. Se assim fosse, o pc não arrancava ou dava erros.
    Não te tinha ficado mais barato comprar 4GB de memorias bem mais rapidas do que 8GB de memorias lentas ? é que 1066 para ddr3...
     
  9. Varial

    Varial Power Member

    apareçe 4gb. sabes porque?
     
  10. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    ele fez essa pergunta, porque se aparece 8GB na BIOS e apenas 4GB no Vista, o problema é do SO.
     
  11. Varial

    Varial Power Member

    nao tem nada a ver? ele arranca tudo mt normal. sem problemas com o vista a 64, sem frezers nem nada do genero. apenas tenho é 4gb quando tenho 8 na realidade, nao sei se compensa apenas pedi ao meu boss e ele mandou vir aquelas. nao escolhi muito nisso. entendes?

    Cumps
     
  12. Varial

    Varial Power Member

    na bios tambem só apareçe a 4gb. nao 8 como dizes...
     
  13. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Sim, não tem nada a ver o teu problema de as memorias não serem reconhecidas na totalidade, com os timings ou o juice que dás nas voltagens. Nada.
    Se precisas de 8GB porque usas programas pesados que precisa, ok, senão foi mesmo um mau investimento.
    Já verificaste a bios no site ?
     
  14. Varial

    Varial Power Member

    tenho o vista a 64 bits. ele na bios detecta 4gb e no windows tambem. nao é um bocado estranho?

    Cumps
     
  15. Varial

    Varial Power Member

    ainda nao verifiquie. pois agora estou na loja :D mas mal chegue a casa já vejo. o boss é que trouxe esta quantidade de memoria. pois por minha escolha nao o tinha feito. teria optado por menos quantidade mas mais qualidade...

    Cumps
     
  16. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Estava a tentar explicar o porque da pergunta dele. Não disse que era o que acontecia na tua situação.
    Não tem nada de estranho. O mais certo é a board não estar a reconhecer correctamente as memorias.
     
  17. exactamente, não tenho 8 mas tenho 6 gigas(de marcas diferentes até) de memoria e nunca tive problemas, embora a board não seja a mesma é da mesma familia. Mas como não te detecta na bios poderá ser problema da board ou incompatibilidade com as memorias
     
  18. Varial

    Varial Power Member

    desculpa pois percebi mal. nao tem de estranho? nao vejo alguma incompatibilidade... voces tem aloguma ideia? porque de nao reconheçer como deve de ser?
     
  19. Weemer

    Weemer Power Member

    Cá pra mim é o bios k tá velho.

    Mas tip uma board dessas e pôr DDR3 a 1066mhz é 1 beka desperdício mas pronts, para isso tinhas ido para uma rampage formula.:x2:

    Cumps
     

Partilhar esta Página