1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Asus WL-500G Premium * Problemas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por jpsfs, 28 de Novembro de 2006. (Respostas: 14; Visualizações: 5909)

  1. jpsfs

    jpsfs Power Member

    Boas!

    Eu comprei o router WL-500G Premium da Asus, é sem dúvida um router muito bom e cheio de potencial, pena não trazer modem incluído, mas nada que a porta WAN não resolva!! LOL
    Estou apenas com dois problemas / problemões com este router. O primeiro e mais importante é que quando ligo o router com modem (Dlink DSL-320T ADSL 2+) a internet fica um pouco "instável" se assim se pode dizer. Quando estou no MSN, em intervalos de tempo não padronizados, a ligação cai e o MSN volta a entrar logo de seguida. Já tentei de tudo. Neste momento tenho o modem como DHCP Server e o router com ip's manuais. Mas ao contrário é o mesmo problema. SERÁ QUE ME PODEM DAR UMA AJUDA?
    Como podem verificar no site da ASUS este modem tem o ASUS Download Master, bastante porreiro, mas o meu disco externo tem duas partições, cada uma delas com 55gb, uma em NTFS e outra em FAT32, e nenhuma delas é reconhecida pelo programa, dá um erro como se o disco não estivesse ligado, mas se for ao servidor FTP o disco está lá. Eu já li por aí que o router só aceita partições até 30gb, ALGUÉM SABE DE ALGUMA COISA DO GÉNERO?

    Se puderem, agradeço alguns esclarecimentos...

    Cumpz jpsfs
     
  2. int

    int Power Member

  3. Any

    Any Power Member


    A unica funcionalidade q ele perde n é so a cena dos downloads??

    Tenho o Oleg e n notei assim grande perca de funcionalidades do asus!

    Se bem q o asus so la teve uns... 20 minutos :lol: :lol:
     
  4. Tomekk

    Tomekk Power Member

    re:

    Ya o oleg finalmente lançou uma versão estável para a versão premium.

    Mas de acordo com o changelog:

     
  5. CyberOps

    CyberOps I'm cool cuz I Fold

    para estares a utilizar um router modem com o teu wl500gp e so estares a utilizar o modem do dlink e as funcionalidades de routing do asus tens q por o dlink como bridge. faz um search no forum como por em modo bridge

    epah, ja tive um disco, q agora ta para ir para rma, ligado ao router com 2 partiçoes ntfs e fat32 e reconheceu-as na boa pelo download master. para sakar escolheu a fat32 automaticamente. a partiçao acho q era maior q 30gb. tem sempre atençao pq n podes tirar o disco sem fazer "eject device" na pagina de configuraçao do router, pq senao o router fica todo mamado.

    cumps
     
  6. CyberOps

    CyberOps I'm cool cuz I Fold

    olha, se quiser por o firmware do oleg, depois posso voltar a por o oficial da asus?
     
  7. kanguru

    kanguru [email protected] Member

    Comprei ontem um, estou muito satisfeito com ele. Não mexi ainda no firmware, mas sem quebras. O meu pai tem um WL-500g simples, e volta e meia aquilo vai abaixo, este até agora impecavel.
     
  8. onaips

    onaips Power Member

    boas, tb comprei um, ja puis o oleg, e ta mt fixe, posso por no-ips, e tenho mais clientes de bittorrent a escolha...

    uma pergunta, sabem onde posso arranjar modulos compilados de drivers de webcams?ja que os k traz sao poucos... e ja agr k solução de cliente de bittorent usam (e sua perfomance)...obrigado ;)
     
  9. jpsfs

    jpsfs Power Member

    Finalmente ficou a funcionar!!
    Era por o modem em Bridge como disse o CyberOps.
    Quanto ao Download Master, actualizei o firmware que está na página da ASUS e quanto ao disco, a primeira partição do disco tem que ser a FAT32, porque se não não dá. Quanto ao tamanho a minha partição é de 55Gb e saca para lá sem problemas.
    Thks a todos pela ajuda!
     
    Última edição: 26 de Dezembro de 2006
  10. milastrix

    milastrix Power Member


    olha tou a pensar comprar um modem desses, isso tambem funciona com o emule e o pc desligado?
     
  11. Any

    Any Power Member

    com o emule por defeito nao!
     
  12. Edas

    Edas Power Member

  13. Any

    Any Power Member

    haver há. basta-te meter um openwrt e depois meter uma versao qq de amule ou cena do genero... agora se me perguntare se é pratico acho que não..

    Tenho esse router e nem para BT o uso. é uma funcionalidade boa sim.. mas é quando funciona.
    Uso bastantes trackers privados q tem regras com os clientes que se podem usar e com o router nunca me deixavam conectar.
     
  14. onaips

    onaips Power Member

    com o ctorrent tens sempre esta hipostese:


    -P peer_id Set Peer ID prefix. (default "-CD0202-")

    Specify an alternate peer ID prefix. This can be useful if a tracker is set up to only allow client programs that it recognizes. (The admin may not even realize it, so you may want to try contacting them to request that they change their configuration or add Enhanced CTorrent to the list.) If you receive a tracker warning message that your client is out of date, try using this option with the prefix of another well-known client program (such as "-AZ2304-").


    http://wiki.theory.org/BitTorrentSpecification#peer_id

    abraxo
     
  15. configurar asus wl500g

    tenho um router smc barricade g, a funcionar perfeitamente.
    nao consigo é configurar o meu asus wl 500 g. queria ligar os dois router para distribuir internet. tenho mais dificuldade em definir o IP e endereços MAC.
    NO router smc defini o IP 192.168.10.1, para os clientes defini 192.168.10.100 até 192.168.10.120.
    k endereços IP devo por no router ASUS WL500G?
    Deve estar em modo Bridge ou AP

    estava a pensar ligar uma rede à distancia e o router da asus iria ficar no telhado de um predio ou pelo menos a antena e com o router a 2 metros no sotão.
    Se me puderem ajudar ou se conhecerem algum topico identico agradecia

    cunprimentos a todos
     

Partilhar esta Página