1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

asus wl-500w

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sarumann, 12 de Janeiro de 2008. (Respostas: 5; Visualizações: 1181)

  1. Sarumann

    Sarumann Power Member

    Anteriormente tinha um router buffalo que me funcionava sem problemas com o utorrent, agora comprei o asus wl-500w e sempre que ligo o utorrent a net congela, ou seja ou vejo sites ou então ligo o utorrent e deixo de conseguir aceder a net, nem as configurações do router consigo aceder... com as mesmas configurações no pc e no utorrent com o outro router não tinha qualquer problema, mas com o asus tenho este problema. já tenho a ultima versão do firmware instalada e o problema mantem-se:005:
    alguem me pode dar uma ajuda???
     
  2. rustyballzz

    rustyballzz Power Member

    firewalls??
    quantas tao ligadas?

    cumpz.
     
  3. Sarumann

    Sarumann Power Member

    tinha a do windows e a do router ligado, agora tenho apenas a do windows ligado e continua a net a morrer cada vez que abro o utorrent... com o software do btnext não me acontece isto..... será que este router bloqueia quando temos muitas ligações activas??? o estranho é que com outros 3 routers diferentes isto não me acontecia e com as mesmas configurações....
     
  4. bloguer

    bloguer Power Member

    Também tenho tido um problema semelhante. Tenho o asus wl-500w desde novembro e tem funcionado lindamente, quer como print server, quer como cliente de btorrent. A partir do final de Dezembro (penso que dia 28), deixou de fazer P2P. Pensei q fosse do serviço da ArTelecom que tivesse criado alguma restrição de acesso, no entanto não encontrei referência a esse assunto nos fora reletivos a ISPs. Para tentar resolver o problema fiz a actualização do firmware (que já é de 2008), mas agora a luz de power pisca lentamente (problemas de firmware) e não consigo fazer RESET. Como instalaste a última versão do firmware, será que me consegues ajudar?
    No que diz respeito à tua questão, não terás o Download Master em conflito com o uTorrent? Caso o tenhas a arrancar com o Sistema, tenta desligar antes de correr o uTorrent. (Não sei se uma coisa tem a ver com a outra, pois nunca utilizei o uTorrent, é apenas uma sugestão), cumps
     
  5. Dyn-o-mitE

    Dyn-o-mitE Power Member

    Sarumann, no utorrent liga a opção de encriptação dos dados. Podes ver como fazer aqui.
    Se mesmo assim nao der tenta outro programa de torrents.

    Cumps
     
  6. bloguer

    bloguer Power Member

    Já fiz o upgrade, corri o utilitário 'Firmware Restoration' e já funciona.
    Instalei o utorrent e funciona. (Mas o Download Manager continua a não fazer Download)
    Já conseguiste resolver o teu problema?
     

Partilhar esta Página