1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Dúvida Asus Xonar DGX dúvida!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por HaGs, 23 de Novembro de 2012. (Respostas: 6; Visualizações: 688)

  1. HaGs

    HaGs Power Member

    Boas, ontem comprei uma Asus XOnar DGX 5.1 PCI-E

    Depois de montar, ligo as colunas (Logitech Z323), e cosntato que só dá a coluna do lado esquerdo...

    Tentei por o jack noutras saídas, mas nada... após varias tentativas, peguei nesta peça: [​IMG], liguei as colunas num dos lados, e liguei a peça à placa e aí o som já sai pelas duas colunas..

    Mas porque??? não devia dar som sem precisar desta peça??

    Desculpem a imagem... fiz o tópico à pressa...
     
  2. David.S

    David.S Suspenso

    verifica as ligações das colunas.

    tens as definições assim.
    [​IMG]
     
  3. HaGs

    HaGs Power Member

    tudo igual menos os channles.. tenho 8... vou mudar e ja digo algo..

    Edit: tirei a peça, meti como está na imagem, mas não dá.. :S
     
    Última edição: 23 de Novembro de 2012
  4. David.S

    David.S Suspenso

    tens ai algum leitor de mp3 ou algo semelhante para testares apenas as colunas?

    ou tens o W8? as drives estão em estado beta e quando exprimentei tinham alguns erros.
     
  5. HaGs

    HaGs Power Member

    as colunas da´.. pois neste momente com a tal peça, sai pelas duas colunas.. portanto estao bem...

    utilizo o W7...

    Só acho estranho o facto de sem peça, só dar por uma coluna :S
     
  6. David.S

    David.S Suspenso

    usas a saida verde?
     
  7. HaGs

    HaGs Power Member

    uso.. só ligo nessa...
     

Partilhar esta Página