1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ata 33 vs Ata 66/100

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por APLinhares, 27 de Março de 2005. (Respostas: 5; Visualizações: 586)

  1. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Boas. tenho aki 1 board com chipset i440Bx... e usa cabos Ata33, mas,tendo la 1 seagate 7200.7 40gb, n1 cabo 33mb/s ... dará pra meter cabo ata 66 ou 100? ja reparei k no entanto sao diferentes,os ata66/100 tem 1 orificio tapado...

    abraço e dd ja obrig
     
  2. ednoc

    ednoc Power Member

    se der para ligar o cabo ata100 à board não ha problema. tens depois de verificar se ficou efectivamente a funcionar em udma5 (ata100) e não udma2 (ata33). quando meti o windows xp no velhinho p3 500mhz, o udma5 era apenas um mito :confused: segundo sei era um problema no chipset da intel...
     
  3. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    kal era o chipset ?
    os cabos ata33 k tenho sao diferentes dos ata66/100,tem 1 contacto tapado...

    mas axei isto :
    logo ata66 devia dar n ? :confused:
    Ja n percebo...
    kt ao cabo, faço 1 furo ?
     
    Última edição: 27 de Março de 2005
  4. banid0

    banid0 Power Member

    pois eu tambem nao consigo por esta porra a udma 5...tenho o i850 que e o chip p4 para rdram a 400mhz...que preciso de fazeR?
    nao me digam pa instalar o aplication acelerator que e bue gay
     
  5. DeepSnoozer

    DeepSnoozer Banido

    nao...
    arranjas cabos sem o pino tapado senao n vai funcionar

    sei isto porque numa mobo k tinha os pinos todos, eu entortei um dos pinos para o cabo encaixar e nao funcionou, ao k pareçe akele pino é usado e se tu o furares ele nunca irá ser usado na realidade
    fiz-me entender?
     
  6. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    roger that :p
    thanks,vou tentar ;)
     

Partilhar esta Página