1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Athlon 1.7+ a 1.1 ?!? ( duvida de um amigo )

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por OddZ, 1 de Outubro de 2002. (Respostas: 6; Visualizações: 668)

  1. OddZ

    OddZ Power Member

    Viva, tenho um amigo ke possui um athlon xp 1.700+ ... mas apenas está a detectar como 1.100Mhz! O que pode ele fazer para ver o ke se passa. Eu disse-lhe para ir ah bios e ver o Fsb ... possivelmente estará a 100 e terá que estar a 133. Está certo ou terá que fazer outra coisa. Haverá alguns "perigos" de o fazer?
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Ou e isso ou entao a board dele nao suporta esse processador...

    qual e a mobo?
     
  3. jfbbms

    jfbbms Power Member


    MSI k7t266 pro2

    acho que devia suportar, ja tentas-te mudar o bus de 100 para 133? se sim o k aconteceu?
     
  4. Marsupillami

    Marsupillami Power Member

    jfbbms, essa é a dele, a que tem o 1700+ é a de um amigo dele! Provavelmente é isso Oddz, ora vejamos!

    1100/100Mhz -> 11x
    11x x 133Mhz -> 1466Mhz (+/-)

    1466Mhz é o speed de um 1700+, né? (esta m*rda do PR só atrofia o ppl todo!)
     
  5. Tecnoboy

    Tecnoboy Power Member

    Yep o problema ai é que esse cpu está a funcionar num fsb de 100MHz, e devia estar a funcionar a 133, basta ir á bios e mudar, ou ir á mobo e mudar um jumper.
     
  6. OddZ

    OddZ Power Member

    ok, vou tentar. a board dele salvo erro e' uma ECS
     
  7. apoc

    apoc Power Member

    off-topic: korben não gostaste do plágio ao teu avatar? :P
     

Partilhar esta Página