1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ati 1900 com problemas

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Capo_Regime, 30 de Novembro de 2007. (Respostas: 6; Visualizações: 554)

  1. Capo_Regime

    Capo_Regime Power Member

    Boas!

    Tenho uma ati x1900 com 256 mb da saphire que nunca teve problemas até ter instalado o call of duty4 e o crysis. O problema é o seguinte, sempre que o jogo se torna mais exigente a ventoinha vai acelerando até que o jogo crasha e surge uma informação semelhante à seguinte "o controlador visual deixou de responder mas o VPU Recover recuperou a sua funcionalidade". A placa não está alterada. O restante setup do pc é:

    core 2 duo 6300
    2 gb 800mhz

    Que poderei fazer?


    P.S.: Antes de instalar as mais recentes drivers da ati devido ao crysis o call of duty não crashava. Já instalei o win vista 64 e as respectivas drivers e continua na mesma.


    cumpts...
     
  2. rustyballzz

    rustyballzz Power Member

    ja exprimentaste jogar numa resoluçao mais baixa se crasha?

    cumpz.
     
  3. Capo_Regime

    Capo_Regime Power Member

    Continua a crashar... mais alguma sugestão?
     
  4. Chopstick

    Chopstick I fold therefore I AM

    temperaturas???

    para ela acelerar que nem uma tola e depois crashar....
     
  5. WindWalker

    WindWalker Power Member

    Também acho que é da temperatura.
     
  6. Capo_Regime

    Capo_Regime Power Member

    Mas não era suposto o sistema de refrigeração de origem ser eficiente se as definições de velocidade não fossem alteradas? Que posso fazer para aumentar a refrigeração desta placa?
     

Partilhar esta Página