1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ati 3650

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Kyrus, 21 de Abril de 2008. (Respostas: 7; Visualizações: 941)

  1. Kyrus

    Kyrus Power Member

    Olá, adquiri hoje uma ATI 3650.

    Tive de formatar o PC, e agora não me dá som. Vou ao Paineld e control -> Som, e o unico dispositivo que me aparece é o: ATI HD Audio rear output.

    Já instalei os drivers que suava antes, Realtek HD Audio drivers, mas não me aparece nada para escolhe-lhos, so me aparece estes.

    Já desactivei estes, e ai diz que nao tenho audio devices!

    Como resolvo isto? O som não pode vir da gráfica nao é? Se sim, como? Se nao, como ponho a minha onboardzinha a dar?

    Obrigado

    // Kyrus
     
  2. Multijet46

    Multijet46 Power Member

    A tua 3650 é agp ou pci?
     
  3. Kyrus

    Kyrus Power Member

  4. Kyrus

    Kyrus Power Member

  5. Fatexa

    Fatexa Banido

    Boas
    Isso também aconteceu me quando instalei pela a 1º vez a minha grafica, ati 2600XT
    A solução foi fazer format depois disso nunca mais aconteceu me.

    Desinstala as drives seja do som e seja da grafica e volta a instalar a começar pela a do som.
    Se não der , compra uns dvds grava o que houver pra gravar e formatas

    Cumpz
     
  6. Kyrus

    Kyrus Power Member

    Formatar resolve? Não sera problema de hardware?
     
  7. kronozord

    kronozord Power Member

    Primeiro desinstala as driver todas que instalaste para a gráfica, depois experimenta actualizar as drivers do ***** da motherboard e a seguir ié que instalas novamente as da gráfica.
    Só em ultimo caso formatas o pc ou o levas à loja.
     
  8. jfer

    jfer Power Member

    nada disso
    Tens de ir ao painel de controlo, painel de sons e dispositivos de audio e ir á página de áudio e selecionar o dispositivo de som da realtek.
    Cumps
     

Partilhar esta Página