1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ati 8500

Discussão em 'Overclock & Benchmark' iniciada por Crusher, 11 de Novembro de 2002. (Respostas: 16; Visualizações: 1710)

  1. Crusher

    Crusher Power Member

    Bom pedia que se alguém tiver uma ATI 8500 ou se já teve uma que pussese a BIOS que têm na placa gráfica.

    A BIOS que têm a vossa placa podem ver nas propriedades da mesma, neste caso aqui é a minha:

    [​IMG]



    Claro e tanto melhor era saber quanto de overclock tiveram na placa, principalmente na RAM, e também score de 3D Mark. ;)


    Please precisso de saber algum feedback.. :D
     
  2. SoundSurfer

    SoundSurfer Power Member

    Humm.. a minha mal a comprei voltou para trás.. espero bem que o prob fosse da placa e não da minha board :(
     
  3. Lee

    Lee Power Member

    :mad:

    Parece k tenho de fazer um updatezito n?

    Como faço?
     

    Ficheiros Anexados:

  4. Marsupillami

    Marsupillami Power Member

    Crusher, axo que o da minha era o 7.006 também, penso q seja a que deixa dar mais OC, e uma perfomance ligeiramente melhor!

    PS: Tens ai uma Radeonzita clocante, andaste-lhe a dar o quê? Ainda à pouco tempo mal passava do 600, agora já vai em 644mhz? Lá vais ter de ser tu a passar o score do Deviance....eu já me desfiz da minha, e sinceramente, a diferença n é muita para a TI4200! A qualidade de imagem da Radeon é realmente excelente!
     
  5. SKATAN

    SKATAN Power Member

    mars.


    estas arrependido ?
     
  6. Crusher

    Crusher Power Member

    Pois era a 7006 mas não te lembras da data portanto... :(


    Mas têm piada... segundo esta comparação aqui:


    http://www.rage3d.com/articles/8500bios/


    A BIOS que tenho na placa nem passou um único teste... o que dá ideia que essa BIOS utiliza timings agressivos.

    A minha é exactamente igual aquela e RAM já lhe dei 322MHz (644 MHz DDR).


    Bom vou descarregar algumas BIOS e depois vou ver o que sou capaz...

    As ATI em tweaks não são tão *hardcore* como as nVidia... isto porque não é precisso mexer em quase nada e os programas para tweakar para mim nada fazem, porque o proprio paínel de controlo da ATI já faz o trabalho todo. :-D

    Mesmo assim este score continua a ser fraco... a algo que não bate certo.

    Não será por ter o WinXP em vez do Win2k, porque a diferença nem chega a ser muita e o WinXP é mais compatível para os programas que tenho. :P


    Olha... agora tenho este clock por duas razões: está Inverno :D, e também andei a trocar a pasta termica tanto do core como na memória.

    Também tirei a ventoinha pequena, e colei ao enorme dissipador uma fan de 80mm.

    É claro que vou dar mais velocidade na placa, mas isso fica no segredo dos Deuses. :D


    Skatan,


    Tás a espera de que para arranjar um brinquedo destes?
     
  7. Marsupillami

    Marsupillami Power Member

    Não estou arrependido, mas estava à espera de mais de uma TI4200, realmente a ATI é muito boa!

    Crusher, 109xx não é mau score, tá bem que devias ter mais uns 200-300 pontitos, mas n se pode chamar score fraco ;)
     
  8. Lee

    Lee Power Member

    Parece k nem vale a pena flashar a bios, ainda se obtêm resultados piores...
     
  9. Crusher

    Crusher Power Member

    Pois essa BIOS 1009, que parece vir com muitas Built by ATI parecem ser melhores em perfomance.


    Não sei como será em compatibilidade, mas a perfomance está lá.
     
  10. SKATAN

    SKATAN Power Member

    crusher que tal correres o 3dmark a default

    ou seja Zbuffer a a 24 ou 32bit ;)
     
  11. chight

    chight Power Member

    ... tenho uma Radeon 8500, da Gigabyte a R200 não a LE, e tou a vender pa ir para uma Ti4400, mas realmente a imagem disto é mt mt fixe, mt melhor do k qualquer placa nvidia k já ca tive... ainda estou indeciso.. :|
     
  12. Zealot

    Zealot I quit My Job for Folding

    Então tu és mesmo daqueles clientes cuja placa de preferência é a Radeon 9500 /Pro. Só te resta esperar...
     
  13. Crusher

    Crusher Power Member


    Já é a segunda vez que disses isso!


    Sim corri a 16 bits antes mas não reparei... deve ter sido algum programa que forçou a utilizar zbuffer a 16 bits.


    Se fores ver o link já mudei isso!
     
  14. Marsupillami

    Marsupillami Power Member

    Crusher, isso deve ter sido dum daqueles tweaks do painel de controlo :) Realmente é o único sitio por onde pegar numa ATI... :(
     
  15. SoundSurfer

    SoundSurfer Power Member

    Só um update ao estado da minha placa...

    O problema, como aqui foi dito, é das epox's 8k7a+ e 8kha, pois puxam muito pela linha de 5v. já consegui remediar "um pouco" o problema, baixando o multiplicador deste meu tb1.4 "comilao", ficando a 1.2, e assim os 5v nao baixam mais do qe os 4.83v, mantendo aparentemente a placa estavel...

    e pronto, é só isto, toca a juntar money para uma board (e CPU ) nova.
     
  16. OddZ

    OddZ Power Member

    soundsurfer, essa C3D por acaso não e' ... Club 3D pois nao?
     
  17. SoundSurfer

    SoundSurfer Power Member

    Deve ser.. Club3D ou Connect3D.. vai tudo dar ao mesmo :P

    Pq?
     

Partilhar esta Página