1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ati 9600 Pro

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [ThunderS], 15 de Outubro de 2005. (Respostas: 10; Visualizações: 777)

  1. [ThunderS]

    [ThunderS] Power Member

    Boas ppl... tenho uma ATI 9600 pro (comprei aqui no forum)

    E de vez em quando parece que se tripa, está tudo muito bem, não existe nada a puxar pela máquina e o ecrâ congela, depois fica todo preto... Como se ficasse em StandBY (modo economico), mexo o rato ou toco no teclado e por vezes ele fica bem, outras vezes, só com reset.

    Por vezes tem outra "panca", que é ficar preto e chegar mesmo a aparecer no monitor "input not supported"...

    Depois de um reset tudo volta ao normal... Alguém sabe o que poderá ser? Ainda não tive oportunidade de puxar pela máquina, mas vou fazê-lo hoje (mas até tenho medo).

    Um abraço.

    P.S. - XP - monitor Acer AL1715ms - 1280 x 1024 75Hz
     
  2. Cooling

    Cooling 1st Folding then Sex

    Que drivers tens?...Penso que havia uns drivers que tinham esses sintomas (eu ja os tive em jogos com os cat 5.6 salvo erro)
     
  3. [ThunderS]

    [ThunderS] Power Member

    Tks por responderes Cooling.. Quanto aos drivers, tenho os ultimos, sacados da página da ATI, não te posso confirmar a versão pq não tou com esse computador onde está a Ati instalada.
     
  4. ppX

    ppX Power Member

    Humm, não tens tido seguimento de artifactos verticais, horizontais ou qualquer coisa do género?
     
  5. [ThunderS]

    [ThunderS] Power Member

    nop.. rien de artifacts :P só simplesmente o que relatei.. mas como referi.. ainda n joguei a puxar por ela.. por isso nao sei.
     
  6. ppX

    ppX Power Member

    Então, em concordância com o nosso amigo Cooling, talvez possa ser das drivers. Algum género de imcompatibilidade. Mas vai dando Notícias :)
     
  7. Dr Geek

    Dr Geek Power Member

    Aproveito e deixo já aqui o meu problema, eu em qualquer jogo de há uns tempos para cá, tenho vários artifactos e depois o jogo empanca e surge o VPU Recover (quando surge...) Isto acontece passando alguns minutos de jogo. Já testei inúmeras drivers, mais recentes, mas antigas, omega, dna, e nada me resolve isto... :\
     
  8. ppX

    ppX Power Member

    Se tens OC na gráfica, retira imediatamente. Vai estando atento às rotações do cooler da gráfica... Vê mesmo se ele não para. Diz qualquer coisa!
     
  9. Dr Geek

    Dr Geek Power Member

    OC não tenho e com o ati tray tools ja fiz os testes com rates mais pequenas e apareciam artifactos na mesma... Quanto ao cooler, vou verificar!
     
  10. Tripnotik

    Tripnotik Power Member

    podes usar o ati tool para a por em underclock e voltar a testar.

    Se nao der problema já sabes que a sacana tá com reumático, ja nao anda mt boa de saude

    EDIT: e agora penso que este post se tornou inutel, rates sao clocks?
     
  11. Dr Geek

    Dr Geek Power Member

    Eu chamo rates aos valores do clock...
     

Partilhar esta Página