1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATi HD2600PRO AGP pcos fps

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zeker, 2 de Setembro de 2008. (Respostas: 18; Visualizações: 1181)

  1. zeker

    zeker Power Member

    Boas, eu comprei uma ati hd2600 pro e a jugar cs 1.6 tenho queda de fps e mtas vezes andam a volta dos 50 e assim, mas se mandar smokes nesse sitio não baixa...
    nao sei o que se passa, talvez a fonte?
     
  2. filipe3x

    filipe3x Power Member

    Se te puseres a adicionar "botes" a mais, o jogo pode ter quebras. Experimenta jogar contra 1 bot por exemplo e ve se o problema se repete.
     
  3. zeker

    zeker Power Member

    online, nao tava a falar com bots, com a minha 9200se jugava melhor do que esta...
    so se é da fonte ou assim...
    cumps
     
    Última edição: 2 de Setembro de 2008
  4. CuttyShark

    CuttyShark Power Member

    Se já tivesses colocado aí o teu sistema, seria mais fácil alguém do fórum ajudar-te. E entretanto eu já meti este post sem acrescentar nada de útil para ti.

    Cumps
     
  5. zeker

    zeker Power Member

    Processador: p4 3.2
    ram: 1gb ddr400
    mobo: msi PM800-M
    grafica: powercolor ati hd2600 pro 512MB ddr2 AGP
    fonte: Eurotech 600 watt
     
  6. The Golden Eagle

    The Golden Eagle I quit My Job for Folding

    Drivers actualizados?
     
  7. CuttyShark

    CuttyShark Power Member

    E por acaso tens os drivers para placas agp instalados?
     
  8. zeker

    zeker Power Member

    Catalyst 8.6
     
  9. CuttyShark

    CuttyShark Power Member

    Mas são os catalyst normais?
     
  10. zeker

    zeker Power Member

    São proprios para agp, sakei os do site da powercolor...
     
  11. CuttyShark

    CuttyShark Power Member

  12. zeker

    zeker Power Member

    ja experimentei isso e nada...
    È que tipo passo num sitio baixa, mas se passar la outra vez até nem baixa tanto ou até fika nos 100 fps :S
     
  13. CuttyShark

    CuttyShark Power Member

    E qual a refresh rate do teu monitor?
     
  14. zeker

    zeker Power Member

    75 hz, mas com a geforce 2 so dropava nas smokes xD
     
  15. CuttyShark

    CuttyShark Power Member

    Então não te serve de nada ter mais de 75fps, activa o Vsync.
    Antes jogavas com a mesma resolução/definição?
     
  16. zeker

    zeker Power Member

    jugava sempre a 100 fps colados a 640x480...
    Com esta estou a 800X600 e não dá sempre 100, mas vou voltar a frisar nesses sitio que não dá 100, se voltar a passar por lá da 100 algumas vezes...

    Para que serve a sincronização vertical?
    cumps
     
  17. CuttyShark

    CuttyShark Power Member


    A sincronização vertical serve para sincronizares os fps segundo máximos com a tua refresh rate, ou seja, com 75Hz deves ter no máximo 75fps, mais que isso é um completo exagero e muitas das vezes estraga a imagem.

    Cumps
     
  18. zeker

    zeker Power Member

    não será outro problema qualquer... sinceramente não percebo o porque de não dar 100 fps colados, acho que vou experimentar o 3Dmark06 e ver se o resultado se situa dentro da média...

    obrigado pela explicação da Vsync

    cumps
     
  19. zeker

    zeker Power Member

    Boas...
    Já decifrei o enigma, a culpa é da board que não aguenta estavelmente o agp a 80mhz, ou seja, agp3.0, é o que faz as boards baratas XD

    deixo aqui a resolução caso alguém tenha o mesmo problema
    cumps
     

Partilhar esta Página