1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATI não dá mesmo!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Snaitas, 27 de Março de 2003. (Respostas: 6; Visualizações: 710)

  1. Snaitas

    Snaitas Power Member

    Recebi hoje a minha segunda radeon9100 e continua a crashar.O q já faz tres ATIs novas que crasham no meu PC.Duas 9100 e uma 9500.Acham que é do chipset?(amd 760)Se for assim vou ter de ir para uma TI4200...Ao mesmo preço de uma 9500 pra modar,até doi..Preciso de opniões urgentemente,pois não consigo jogar nenhum jogo sem crashar,e vou ter de trocar qualquer coisa..
    O resto da historia ta aqui:

    http://forum.techzone.d2g.com/showthread.php?s=&threadid=14528
     
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Mais valia mudares de mobo carago... por 80€ arranjas uma A7S333 ou mais barato ainda arranjas uma K7S6a.

    Isto se a gráfica for para durar (Radeon 9500 = Dx9)
     
  3. Snaitas

    Snaitas Power Member

    Esta mb ainda leva com os novos processadores,tar a dar 18cts e n ver diferença nenhuma...Quanto a 9500 e uma mb nova ta fora de questao,é massa a mais...Ou uma ou outra.O que me faz mesmo falta é uma grafica,acho que lá vai ter que ir uma ti4200 por mais 15cts..
     
  4. maneboi

    maneboi Power Member

    Aconteceu-me uma cena identica à tua à uns 3 anos atrás, o facto do PC estar sempre a crashar, até mesmo com o Word. Troquei a placa gráfica visto que o problema tava mais do que visto que era da gráfica. Depois de trocada por uma idêntica continuou na mesma a crashar.

    Descobri que era sobreaquecimento do chip grafico da placa grafica, resolvi o problema colocando uma ventoinha a debitar sobre o dissipador do chip grafico.

    Não se esta dica ajuda-te mas qq das formas fica aki o relato.

    PS: A grafica era uma riva TNT2 m64 da creative
     
  5. Snaitas

    Snaitas Power Member

    A caixa tem uma ventoinha mesmo sobre a placa,e pelo menos com a caixa aberta acho q deveria funcionar.Mesmo que as 9100 tivessem esse problema de aquecimento era esquesito a 9500 tb o ter..Mas obrigado de qualquer maneira.
     
  6. Markito85

    Markito85 Power Member

    Eu tive um probelema do mesmo genero nao faz muito tempo. mas foi com uma Powercolor ATI 9700, na minha A7V8X tava sempre a crashar a unica soluçoa era aumentar o agp voltage para 1.7v e mais uns truques que supostamente nao seria necessarios fazer e mesmo assim nunca ficava a 100%.
    O que eu fiz foi vender a minha A7V8X e comprar uma ECS K7VTA3 ok nao foi la grande negocio mas agora a minha ATI corre sem qualquer tipo de probelema que aifnal de contas era o meu objectivo principal, so nao investi numa board melhor porque nao podia gastar nem um tostao sequer.
     
  7. kanguru

    kanguru [email protected] Member

    eu tive um prob semelhante mas era um chiip7 via kkr coisa, e a grafica era um mx440.. tive varias e crashava sempre reinstalava o windows etc e crashava sempre... mas dps.. tive uma seman sem tentar.. e ants ke as duas semanas de test akabassem fui reinstalar tudo mais a grafica mais uma vez.. e deixou de crashar pura e simplesment nunca mais tive nenhum prob com ela... nao percebi mesmo que se passou com ela mas pronto.. tava esquizita... fecha a ati na despença uns tempos a ver se ela na vem logo com o ego mais em baixo. meninas finas
     

Partilhar esta Página