1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATI RADEON 5770HD problema,ajudem me por favor!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Rockwolf, 24 de Novembro de 2012. (Respostas: 14; Visualizações: 1146)

  1. Boas pessoal,é a primeira vez que aqui escrevo e gostaria de saber se alguem sabe sabe resolver este meu problema.
    Usei o windows xp muitos anos e jogava a todos os jogos na boa sem problemas,mas a pouco tempo instalei o Windows 7 porque o xp ja esta muito old e tambem a maior parte dos jogos actuais agora pede o windows7 ou vista.
    O meu problema é o seguinte,desde que instalei o windows 7 tenho tido este problema " Display AMD Driver Stopped Responding and Recover" o controlador AMD deixou de responder e recuperou.A minha gráfica é uma ATI RADEON 5770HD e só com os jogos é que me da este erro,as vezes volta ao ambiente de trabalho, outra vezes ou dá blackscreen e ja tive 1 bluescreen.
    Já procurei imenso mas não encontrei nada em concreto.O que acham que devo fazer?alguem ja passou por isto?
    Gostaria imenso que me ajudassem pois nao consigo jugar a nada com este problema e já estou a ficar desesperado,nao me queria desfazer da grafica para comprar outra porque estou pobre!


    Cumps
     
  2. icecosta

    icecosta Power Member

    Boas o que descreves parece mais problemas na gráfica do que por ter mudado o Sistema operativo.

    1º Diz qual é a configuração do teu PC Motherboard, memórias, disco, processador e importante fonte de alimentação.
    2º Se não tiveres intalado nenhum programa para monitorar as temperaturas da Gráfica instala o HWMONITOR.
    3º Quando instalas-te o SO instalas-te os ultimos drivers para a placa gráfica? Qual a Versão do Catalyst que tens instalado?
     
  3. Boas sim tenho programas de ver temperaturas e esta tudo estável.Tenho o catalyst 12.10 e sim ja instalei os ultimos drivers ja limpei tudo e ja fiz downgrade ao catalyst tambem.

    Nome da Placa Mãe-Asus P5KPL-AM EPU (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN
    DIMM1: Melco 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
    Disco rígido WDC WD2500JS-22NCB1 ATA Device (232 GB, IDE)
    Tipo de processador DualCore Intel Celeron E3200, 2400 MHz (12 x 200)
    Fonte de alimentação: LC6600T 230V A4 50Hz
     
  4. icecosta

    icecosta Power Member

    Essa fonte é a V 2.2 ou 2.3 ? É assim a fontes melhores mas se essa for a LC-power 6600 gp v2.3 é garantidamente suficiente para esse sistema.

    O ideal e a unica forma que terás basicamente de identificar o problema, uma vez que a nivel de software e de temperaturas parece estar tudo a 100% é basicamente arranjar outra gráfica e trocar para ver se o problema se mantem, se não se mantiver é sinal que a tua gráfica está prestes a encomendar a alma ao criador.

    Se se mantiver ai terás então de trocar a fonte por outra a fim de testar se o problema é da fonte ou não, basicamente é trocar os componentes 1 a 1 para localizar o problema, a parte mais dificil pode mesmo ser arranjar os componentes para testar :)
     
  5. Sim mas só ha um problema,isto com o Windows xp não fazia nunca tive problemas nenhuns e jogava a tudo sem problemas,foi só com o windows 7 que comecou.Eu li que o windows 7 tem qualquer coisa que se tem de ajustar os Mhz no CCC porque o Win7 faz por defeito este erro nestas graficas.msa não sei
     
  6. icecosta

    icecosta Power Member

    Pronto minha opinião pessoal a fonte é suficiente para esse sistema, sei de quem possa ter opiniões diferentes :) mas contudo posso dizer que já tive uma igual com o pc que tenho na assinatura menos a gráfica que na altura era uma HD5770 e posteriormente ainda juntei outra e ficou com crossfire de HD5770 durante cerca de 1 mes sem problema nenhum entretanto vendia-a e comprei outra.

    Mas pessoalmente não acho que seja a fonte é claro que nestas coisas a sempre uma 1ª vez para tudo :)

    honestamente deve ser a gráfica a encomendar a alma ao criador, mas a unica forma é troca-la e testar ou arranjar outro pc e experimentar a gráfica em outro pc a ver se o problema se manifesta.

    A unica coisa que tens de mexer no CCC a nivel de ajustar Mhz é para fazeres OC senão não tens de mexer em nada no CCC a nivel de Mhz se realmente alteras-te os clocks a gráfica ai sim é normal que ela de esses erros tens de ir ao CCC e no Graphics overdrive carregar no botão "padrões" para os clocks voltarem ao normal, mas o windows 7 não faz por defeito nada ao nivel dos clocks da gráfica só acontece com intervenção Humana.
     
    Última edição: 24 de Novembro de 2012
  7. se calhar troco a e vendo esta...ao mesmo preço ou em comparação a esta mas Nvidia que me podias aconcelhar?
     
  8. icecosta

    icecosta Power Member

    Dentro dessa gama Nvidia acho que ficas a perder, da AMD tens a HD 7770 116€ ou a HD 6870 que encontras na ***** a 138€ se bem que por mais um pouco arranjas a HD 7850 que esta sim já ficavas muito bem servido por 145,99€ tambem na *****.
    Alternativas NVIDIA com performance igual ou superior a estes preços não tens nada, a unica que poderia recomendar e mesmo assim acho que não compensa é a Pny GTX660 a 179,90€ que encontras na ***** de resto já andam na casa dos 200€.

    De qualquer forma era conveniente confirmares se é mesmo a tua gráfica com problemas.
     
  9. iwolf

    iwolf Power Member

    Nada tem a ver com a gráfica mas sim com drivers...

    "N" casos desses que me passaram pelas mãos, até no meu pessoal cá de casa já aconteceu, seja com AMD's e até Nvidias....

    Por vezes há pessoal que troca de gráfica e diz que nunca mais teve esse problema, o engraçado, é que com a troca de gráfica existe troca de drivers, quando fica bem feito, esse problema desaparece....

    Conselho....

    Fazer unninstal as drivers, Reiniciar o PC.
    Correr um Driver Cleanner (Driver Sweeper ou a versão mais recente Driver Fusion), e apagar todos os files AMD que ficaram no PC, Reiniciar.
    Instalar as drivers mais recentes fornecidas pelo site do fabricante (AMD), reiniciar e verificar se resolveu...

    Caso não tenha resolvido, limpar o pó todo da gráfica, verificar se está tudo bem, caso afirmativo... fazer o processo descrito acima mas instalar drivers mais antigas....
     
  10. icecosta

    icecosta Power Member

    Também pode ser isso, não custa nada tentar. Mas pela descrição do problema estamos a falar de uma instalação do Windows nova logo conflito com drivers não e provável. De qualquer forma tentar não custa. Se não resultar experimenta essa gráfica em outro pc
     
  11. iwolf

    iwolf Power Member

    instalação nova do windows nada indica para que não seja problemas de drivers...

    o Windows instala drivers, e normalmente a maioria do pessoal instala drivers novas por cima, muitas vezes causa conflitos....
     
  12. icecosta

    icecosta Power Member

    Conflitos com o driver generico do windows?! já devo ter feito algumas centenas de instalações de windows e era a 1ª vez que via tal, ainda se tiver instalado o driver do windows update.
    Mas o driver genérico?!

    Nada como experimentar
     
  13. G60

    G60 Power Member

    Também tive esse problema com uma HD5770 da GigaByte, tentei de todas as maneiras possíveis resolver o problema a única solução foi alterar o CCC para não deixar a gráfica descer os mhz para o mínimo, assim já funcionava bem sem pendurar mas como depois em uso windows aquecia mais do que o devido acabei por troca-la em garantia por uma Asus do mesmo modelo e nessa já não tive problemas.
    Qual a marca da tua gráfica e versão da bios, à modelos que têm upgrade de Bios para resolver esse problema que veio nas primeiras 5770.
     
  14. ATI RADEON 5770HD e a BIOS é 012.014.000.001.O que encontrei na net tambem foi alterar os MHz.Mas agora a minha temperatura esta sempre alta quando vou jugar a qualqer coisa :S.De qualquer das maneiras vou comprar um procesador novo porque este já é antigo e assim tambem fico com temperaturas mais baixas
     

Partilhar esta Página