1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

ATI Radeon 9200Se problema no XP

Discussão em 'Windows Desktop e Surface' iniciada por diogovans, 8 de Outubro de 2006. (Respostas: 11; Visualizações: 2184)

  1. diogovans

    diogovans To fold or to FOLD?

    Epah é assim estava tudo bem ateh que instalei o Medal of Honor Alied Assault Spearhead, inicio o jogo e ele disse-me um erro opengl, qualquer coisa.
    Depois fiz uma pequena pesquisa no google e deparei-m com um topico a falar do tal problema e que tinha de reinstalar as drivers da minha placa de video, ora eu fui buxcar as drivers, que depois afinal acabou por ser um programa, ao site de ati e lixou-me o ecra todo, ficava com 4 bit de cores e o minimo de resolução, desinstalei o software da ATI, e quando voltei a ligar pensei que estava tudo normal, mas passado uns segundos pede-me para instalar hardware, aquela treta toda, por causa de um controlador de video, que faço???
    é que agora a fazer scrolling nas paginas noto a imagem toda marada
     
  2. diogovans

    diogovans To fold or to FOLD?

    Pessoal já consegui tudo a funcionar outra vez mas o erro do MOHAA Spearhead continua,
    could not load OpenGL subsystem, alguem me ajuda a resolver isto
     
  3. Noeljunior

    Noeljunior I fold therefore I AM

    reinstala o opengl, se nao é isto é parecido. ja aconteceu nao sei a quem.. nao me lembro bem.

    Cumps
     
  4. shello

    shello Moderador
    Staff Member

    Supondo que o problema é dos drivers:

    Instalaste os drivers Catalyst mais recentes? Esses provavelmente já não são os para a 9200, visto a ATI ter descontinuado o suporte a esta gama.
    Aliás, os últimos compativeis da ATi também não funcionavam aqui (ou meu porblema estava em que o Windows às vezes não chegava ao "Welcome screen" - freezava aí). A solução que arranjei foi instalar os drivers que estão no CD que vinha com a gráfica.
    Certo que as vezes isto fica leto a mover certas janelas, mas aguenta-se - pelo menos não tenho porblemas no scroll...

    Tenta usar primeiro os últimos para essa série (supondo que usas o Windows XP).
    Se continuares com problemas, tenta os que vêm no CD.
     
  5. Noeljunior

    Noeljunior I fold therefore I AM

    pois é isso, se nao era uma coisa era outra. sei q ja ajudei nesse problema...
     
  6. DjAlmada

    DjAlmada Power Member

    Tem em atenção na instalação dos Catalyst, é necessário o .Net Framework 1.1 para versões antigas, e 2.0 para as novas versões, que está disponivel para download no site da ATi. Pode existir também a hipotese de a gráfica nao ter alguns dos requesitos para o MOHAA Spearhead (ex. PixelShader, SmartShader, etc),o que é estranho visto ser um jogo relativamente antigo.

    Testa e posta resultados.
     
  7. diogovans

    diogovans To fold or to FOLD?

    Epah o que tu me dizes para fazer download já eu fiz, e foi o que me lixou isto tudo, e não tenho o cd, e isso do Open gl e o ke?? como e que posso reinstalar isso?
     
  8. DjAlmada

    DjAlmada Power Member

    Vê se isto te resolve o problema.

    Start Menu->Run

    "win.ini" (sem as aspas claro)

    Procura um valor chamado DVA

    Altera para ;DVA = 0
    ---------------------------------------------------------------------------------------------------------------------------------
    Se isto nao funcionar, verifica este link:
    http://www.mvps.org/marksxp/WindowsXP/opengl.php

    Depois posta resultados.
     
    Última edição: 9 de Outubro de 2006
  9. diogovans

    diogovans To fold or to FOLD?

    não encontro esse valor DVA
     
  10. DjAlmada

    DjAlmada Power Member

  11. vcore

    vcore Power Member

    Última edição: 9 de Outubro de 2006
  12. Noeljunior

    Noeljunior I fold therefore I AM

    acabei de resolver esse problema num outro PC reinstalando os drivers da gráfica...
     

Partilhar esta Página