1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ati radeon x1900 series

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Punha, 7 de Junho de 2009. (Respostas: 48; Visualizações: 2553)

  1. Punha

    Punha Power Member

    Boas pessoal,
    Eu tenho a placa grafica ati radeon x1900 series e com ela jogo cs:source mas tenho sempre breaks. Logo presumo que tenha de fazer as actualizaçao da placa.
    Mas eu ja fui ao site e descarreguei a actualizaçao mas nao a consigo instalar. Dá sempre erro.
    Agradecia ajuda :rolleyes:
     
  2. WindWalker

    WindWalker Power Member

    Processador, placa gráfica ou outro componente em sobreaquecimento ou fonte de alimentação insuficiente.

    Temperaturas: HW Monitor, Everest Ultimate Edition.

    Programa para aquecer a placa gráfica: ATITool (Scan for Artifacts), Furmark, OCCT.
     
  3. nitruz

    nitruz Power Member

    Eu jogo com uma x700 tiro entre 50fps 60fps
     
  4. UniMariachi

    UniMariachi Power Member

    Breaks?

    Que sistema operativo tens? 32 ou 64bit?

    Eu jogo com uma asus x1550 e passo dos 100fps...

    Podes sacar as drivers directamente do site da ATI ou então se quiseres mesmo as da asus nao vas pelo site tuga que nao funciona vai pelo global
    Deixo aqui o Link aí ja deves conseguir sacar.

    Eu prefiro as da Ati mas acho que ganho + pontos no 3dmark 2006 com as versao da asus. :redface:

    Cmpts
     
  5. Punha

    Punha Power Member

    Já fiz isso tudo mas continua a breakar.
    Ja actualizei as drivers, mas continua :/
    Preciso mesmo de ajuda pessoal !
    Obrigado
     
  6. UniMariachi

    UniMariachi Power Member

    Isso só acontece no source certo?

    Tipo quando carrega tens breaks no menu e o som tb breka?
     
  7. Punha

    Punha Power Member

    Não.
    Estou a jogar de repente o jogo para durante 3 segundos e aparece muito mais a frente.
    O resto está tudo bem
     
  8. Punha

    Punha Power Member

    Preciso mesmo de ajuda pessoal :'(
     
  9. UniMariachi

    UniMariachi Power Member

    Tens o VSync OFF?

    Ja experimentas-te nas opções grafcias do CS alterar certos parametros?

    Eu tenho ideia que é algum processo a correr por trás no disco que provoca isso...nao deve ser da placa....QUe antivirus tens?
     
  10. Antonio Raimund

    Antonio Raimund Power Member

    Aquecimento da gráfica. Retira-a da caixa e limpa o pó.
     
  11. anarawan

    anarawan Power Member

    Isso parece problemas de lag do server e não da placa.
     
  12. UniMariachi

    UniMariachi Power Member

    Estas a jogar via wireless??? Tens as portas do router abertas??

    QUe net tens?

    Se nao sabe distinguir a lag de breaks =X OMG
     
  13. Punha

    Punha Power Member

    Ja fiz isso e continua os breaks.

    Não é, porque acontece em todos os servers. Eu até pubo só para ver :/

    Tenho a Zon 8 MB. Sim jogo por wireless, mas nao sei nada dessas " portas ". O meu irmão é que controla isso. Se houver portas para activar/desactivar para o cs deixar de breakar diz..
     
  14. UniMariachi

    UniMariachi Power Member

    Então deve ser disso quase de certeza, tens de abrir as portas no router.

    Tanto TCP como UDP.

    Abre isso e depois diz se resolveu.
     
  15. Punha

    Punha Power Member

    Continua a dar breaks :/
    Não sei mais o que fazer. Preciso mesmo. Já agora a temperatura da placa gráfica é de 66º...
    Ajudem por favor
     
  16. rustyballzz

    rustyballzz Power Member

    faz uma coisa
    escreve cmd no executar
    depois escreve ping -a www.sapo.pt
    e posta os resultados
     
  17. Punha

    Punha Power Member

    Desculpa lá a nobice :P, mas nao sei como se faz isso :lol:
    Explica todos os passos se não te importares :x2:
     
  18. UniMariachi

    UniMariachi Power Member

    Vais ao executar (Windows START RUN(SO ingles) ou Executar (SO Portugues))
    escreves cmd e das ENTER
    depois aparece uma consola preta escreves
    "ping -a www.sapo.pt"
    (sem as aspas)

    Ja experimentas-te alterar opções no menu do Source em Video Settings?? Para as que tem * (recomendadas)?

    Cmpts
     
  19. Punha

    Punha Power Member

  20. rpfc

    rpfc Banido

    offtopic: desculpa, queres ser ajudado e preenches o "my system" daquela maneira?

    cumps!!
     

Partilhar esta Página