1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATI3870 nao arranca!

Discussão em 'Modding e Overclock' iniciada por crommix, 17 de Junho de 2008. (Respostas: 13; Visualizações: 906)

  1. crommix

    crommix Banido

    Boas..
    para mim mem por isso...
    tenho uma ati3870 comprei o accelero s1 rev2, tirei os que vinham de fabrica e coloquei o novo... mas usei uma pasta propria e tal, que nao era condutora mas o que e certo e que devo ter fritado a grafica nao sei.. nao arranca... leva uns 10 segundos e da 2 ou 3 apitos e nada...
    Alguem pode me dar uma pista de se vai para o lixo ou e algo mais?
    ja tirei o accelero pus o de origem mas nada...
     
  2. WindWalker

    WindWalker Power Member

    As memórias tinham dissipadores? Mudaste-os?

    Colocaste pasta térmica só no GPU?

    Verificaste se a base do Accelero está em contacto com o GPU?
     
  3. DarkIonX

    DarkIonX Power Member

    Pode ser quando voce meteu o cooler na grafica deve ter ficado um ''resido'' de pasta termal condutora e quando voce ligou é provavel que houve um curto-circuito, os transistores devem ter sido ''queimados'' e nao conduzem mais eletrecidade...

    É o que eu acho (ja aconteceu comigo numa fx5200 coloquei um dissipador bem melhor só que colei com silicone que tinha um pouco de metal e ai deve ter quiemado a placa asuhsdauhudsha)..
     
  4. WindWalker

    WindWalker Power Member

    Ele disse que a pasta térmica não é condutora.
     
  5. crommix

    crommix Banido

    nao e condutora... MX2...

    desculpem a escrita.. nao estou a conseguir configurar o teclado estou um pouco chateado.. um pouco nao muito... liguei um placa antiga e estou a ver se resolvia a situa;ao mas ... estou a ver que aconteceu o pior
     
    Última edição pelo moderador: 17 de Junho de 2008
  6. DarkIonX

    DarkIonX Power Member

    No way eu to falando da que vinha com o cooler original o stock
     
  7. crommix

    crommix Banido

    eu limpei antes e pus a nova pasta... nao entendo o que se passou... tive de tira o dissipador pequeno porque sen\ao nao cabia o accelero tera sido ai? nao e das memoria eoutro ao ladoperto da alimentacao
     
  8. WindWalker

    WindWalker Power Member

    Então e não ficou nada a substituir esse dissipador pequeno?

    Se calhar foi por isso.
     
  9. DarkIonX

    DarkIonX Power Member

    É pode ter sido ai mesmo
    Uma pergunta quando você foi encaixar o cooler não teria caido alguma coisa nela tipo um parafuso ou quando você foi colocar o cooler vc nao esbarrou o cooler na placa??

    se nao conseguir arrumar, só indo numa loja especializada nisso, poque ai eles vão ver se a alguema irregularidade na placa tipo um arranhao ou oww pode ter sido o peso mais é dificil danificar a placa com o peso, esta bem você decide o que fazer
     
  10. almirocs1.6

    almirocs1.6 Banido

    Elas sao tao frajeis!!! A mim aconteceume que caiu um parafuso com o pc ligado!!!
    Mesmo nas costas das grafica!!!
    Deve tar feito curto circuito nao?? Esses acidentes nao tem reparaçao?? Voces nao imagina o que e gastar dinheiro para torrar!!

    :lol:
     
    Última edição: 18 de Junho de 2008
  11. crommix

    crommix Banido

    Pois foi realmente qualquer coisa... mas de muito mau... das ate nem tinha muito tempo com ela... sei la... das.. penso que vai para o lixo...
     
  12. HugoMLMC

    HugoMLMC Power Member

    Se fosse eu montava o dissipador de origem e mandava para a garantia , se for aceite o rma fixe se não for aceite paciençia .
     
  13. almirocs1.6

    almirocs1.6 Banido

    A minha nao foi aceite so porque mudei a pasta termica!!! Nem a chegaram a enviar na loja!!! diseram que eles nao iam fazer nada!!
    Eu fiquei a estranhar mas pronto!
     
  14. rav3n

    rav3n Power Member

    isso é porque deste estrilho ou entao a grafica tinha sinais fisicos de abuso

    montas o stock cooler como veio de origem(incluindo as almofadas termicas nas memorias se a grafica tiver), pedes o RMA descrevendo o problema e acabou
    se te puseres a dizer que andaste a mexer nisto ou naquilo é bem provavel que te recusem o RMA, especialmente se toparem que nao percebes muito do assunto

    costumo mudar massas térmicas a todo o hardware que me passa pelas mãos e nunca me recusaram um RMA, e já os fiz de varias marcas em varias lojas
     

Partilhar esta Página