1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ATI9500 128mb sapphire aos soluços.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NeO_CooL, 12 de Janeiro de 2003. (Respostas: 8; Visualizações: 593)

  1. NeO_CooL

    NeO_CooL Power Member

    Alguém tem alguma dica pra esta placa?

    Eu estava a pensar formatar o pc, mas tinha uma geforce instalada e dava tudo bem.

    Tenho os ultimos drivers catalyst 3.0 e as specs estao na assinatura.

    Tipo ut2k3, nfshp2 e outros correm bem, bem mesmo, mas de vez em qdo tem paragens tipo de quse 1s.

    Esta 1ª expriencia com ATI não me esta a correr muito bem ou ainda não pesco nada a não se r de NVIDIa.
     
  2. Tecnoboy

    Tecnoboy Power Member

    Aposto que tu com tantos problemas que tas a ter com essa placa já te arrependes-te de a teres comprado para fazeres o mod né ?! ;)
     
  3. NeO_CooL

    NeO_CooL Power Member

    Ainda não, mas falta formatar o pc. :(

    O que eu não queria.
     
  4. NeO_CooL

    NeO_CooL Power Member

    Já instalei agora os 7193c e os soluços diminuiram, mas no ut2k3 ainda continua uma beca chato.

    No site da Nvidia :D (ATI) estavam os 7192 como ultimos.

    Só reparei agora q tinha colocado q os drivers tavam no site da Nvidia. LOL

    Os maus habitos custam a perder.... :P
     
    Última edição: 12 de Janeiro de 2003
  5. wEs

    wEs Power Member

    Tecno, até podia não ser pra moddar...(ok tá na sig dele lol)
    Mas pronto nao me digas que não é a melhor relação preço/performance ? acho que é granda compra mm!
     
  6. RuJotta

    RuJotta Power Member

    Tem o "AGP Aperture Size" no mínimo de 64MB?
    Se tiver a opção USWC no BIOS desligue-a. É só para as
    GeForce.
    Em último caso, faça reset ao BIOS, e configure as suas opções
    preferidas depois.
    Já viu se a RAM está a funcionar a toda a velocidade possível?
    Tem o AGP 8x activado?

    Vá a www.h-oda.com , faça download do WCPUID e veja se tem isso tudo ligado.
     
  7. NeO_CooL

    NeO_CooL Power Member

    Está td nos trinks,o prob não é esse, deve ser prob de drivers as tantas. :P

    TEnho q ver se formato mesmo isto la pro fds.

    Arghhhh, mais uma semana aos soluços.
     
  8. NeO_CooL

    NeO_CooL Power Member

    Prob resolvido!!!!!!!!!!!!!!!

    Fiz um reset a bios e recorri à pag. http://www.omegacorner.com e segui os conselhos deles.

    Qdo era NVIdia colocava sempre as cenas no maximo e cenas assim, menos o Fastwrites q ficava sempre desligado.

    Não sei por q achei q na ATI ja daria, mas não.

    Agora corre rápido q nem um bolide f1. Vruuuummm............

    E sem soluços.

    :D :D
     
  9. Rudzer

    Rudzer Power Member

    bencha ai miudo ;)

    UT2k3,etc.. :)
     

Partilhar esta Página