1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Audigy 1 com BUG!!!

Discussão em 'Novidades Hardware PC' iniciada por FASC, 13 de Novembro de 2002. (Respostas: 3; Visualizações: 708)

  1. FASC

    FASC Power Member

    Parece que algumas Audigy 1 têm provavelmente sintomas que só são resolvidos pela troca da mesma por uma versão mais recente... A 1ª versão: SB0090 tem um problema aleatório que pode ir desde o simples não funcionamento do SoundFont (meu caso), como a outros níveis mais extremos, como por exemplo a sua morte só com o trocar de hardware... A Creative parece que está a querer evitar trocas em massa, pelo que a assistência técnica está a ser dificultada (lembro que só há assistência técnica via web....).

    Seen here...
     
  2. HyperRush

    HyperRush Power Member

    Começo no entanto a tar farto da Creative e o seu suporte é uma autêntica desgraça quer no som ,quer nas drives ou placas.>(
     
  3. jcab

    jcab 1st Folding then Sex


    acho que não sabes mesmo o que tás a falar (para variar...).
    O serviço pós-venda da Creative Labs é do MELHOR que há .
     
  4. Morpheus

    Morpheus Banido

    tiveste azar com a placa k apanhaste ... em relação a creative a unica coisa k n curti foi terem tirado o liveware dos sites deles pk de resto... Tive um prob com uma live,e parecem.me bastante bons em ajudar os clientes, responderam.me ao mail em 2 dias e mandei.o em português!!! ... agora essa do n kerem trocar as placas e dificultar o acesso ao suporte cheira.me a papo furado ... kal é a lógica de uma empresa do calibre da Creative fazer isso ...
     

Partilhar esta Página