1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Audigy 2 - Probs

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cmgam, 22 de Março de 2005. (Respostas: 5; Visualizações: 451)

  1. cmgam

    cmgam Power Member

    Boas

    Tenho um problema com a placa de som (acho!). Não sei porquê, há pouco as colunas do lado esquerdo (front left e rear left) deixaram de funcionar.
    Se estou a ver televisão através do programa da Pinnacle ou sons midi, tudo bem mas qualquer outra coisa (sons wave, mp3, etc.) o lado esquerdo .... népia >(

    Já há tempos me tinha acontecido o mesmo mas fiz um restore e a coisa passou mas, desta vez nem isso.
    Alguém aponta uma pista? :)

    (XP com SP2 e colunas creative)

    Antecipadamente agradecido

    Cumps
     
    Última edição: 22 de Março de 2005
  2. mafianni

    mafianni Power Member

    ja viste se no programa k usas para produzir o som tens o balanço no centro?

    cumps
     
  3. cmgam

    cmgam Power Member

    Viva

    Afirmativo, já vi. E é o mesmo programa que reproduz os midi. Nestes está tudo bem nos outros ... não!
    Aliás, com o "creative speaker settings" também não reproduz o lado esquerdo e com o "creative speaker calibrator" ouvem-se todos :confused:

    Obrigado de qualquer maneira

    Cumps
     
  4. Pretender

    Pretender Power Member

    Isso é problemas de drivers, quase de certeza...
    Desinstala os que tens e instala os últimos do site da creative.
    Boa sorte (quem tem drivers creative sabe do que falo :P)
     
  5. cmgam

    cmgam Power Member

    Viva Pretender

    Obrigado pela dica. fui o que fiz o funciona. :009:
    Continuo é a não perceber porque "avariaram" 8o

    Cumps e obrigdo
     
  6. Pretender

    Pretender Power Member

    Avariaram pq é creative :D
    De tempos a tempos os drivers gostam de se passarem :P (acontecia com os drivers da live 5.1), pode ter sido algum windows update que usaste, etc...
     

Partilhar esta Página