1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Guia Audigy, como por a 100% sob o Windows Vista?

Discussão em 'Análises, Artigos e Guias - Microsoft' iniciada por Romani48, 9 de Dezembro de 2007. (Respostas: 101; Visualizações: 32475)

  1. Romani48

    Romani48 Power Member

    Boas
    Devido a encontrar muitos utilizadores a questionarem se o facto da creative não fazerem drivers "decentes" para as placas sound blaster da gama audigy e inferior para o Windows Vista, decidi fazer uma pequena busca...
    E curiosamente nem precisei de muito trabalho... e o site da creative deu me as respostas todas

    FONTE

    (resposta identica para as audigys)
    FONTE


    A unica forma de atenuarem isto é instalando o painel da Alchemy, que apesar de ser pago, uma versão gratuita foi lançada nos forums da creative


    (mais info e tradução nas proximas semanas)
     
    Última edição pelo moderador: 15 de Julho de 2009
  2. Romani48

    Romani48 Power Member

    DRIVERS

    Com a ajuda do user Eletronic_boy, deixo vos aqui um pack de drivers que vos permitirá activar várias features como o CMSS, ter acesso ao equalizer, entre outros:

    Download de: FileFront ou Rapidshare (59.8 Mb)

    Mais info em: FONTE

    DADO ALGUNS DESENVOLVIMENTOS POR PARTE DA CREATIVE ACHO POR BEM DEIXAR O LINK DESTA THREAD: Message to Daniel_K
     
    Última edição: 29 de Março de 2008
  3. Romani48

    Romani48 Power Member

    testados por mim e 5* já agora.. irá aparecer umas quantas mensagens de erro mas funcionam a 100%

    até agora só o Creative Speaker settings dá erro... mas de resto ta tudo 5*
     
  4. Eletronic_boy

    Eletronic_boy I'm cool cuz I Fold

    N sei que se passa ctg, mas só pra avisar que aqui n tenho qualquer erro no Creative Speaker! Nem tão pouco me apareceu qualquer mensagem de erro!
    Funciona tudo a 100%
     
    Última edição: 9 de Dezembro de 2007
  5. Romani48

    Romani48 Power Member

    como te mandei por PM está tudo agora a 100% ;)

    CMSS, CMSS 3D, surround stereo, tudo a 100%
    a minha audigy4 voltou á vida!!
     
    Última edição: 9 de Dezembro de 2007
  6. Exc4libur_

    Exc4libur_ Power Member

    e a Live! ? Não à maneira de a resuscitar com essas coisinhas todas?
     
  7. Eletronic_boy

    Eletronic_boy I'm cool cuz I Fold

  8. José Alberto

    José Alberto Power Member

    ...ou então fazem como eu e compram uma placa nova. A da my system tem a particularidade de ser PCI-Express, muito boa!

    Obrigado Romani, as dicas serão para o meu irmão ;)
     
  9. pixinas

    pixinas I'm cool cuz I Fold

    Claro, vamos comprar uma placa nova quando a nossa ainda está a funcionar a 100% só porque a creative não se dá ao trabalho de fazer drivers compatíveis...

    O que eles querem sei eu!!
     
  10. José Alberto

    José Alberto Power Member

    Nisso tens muita razão!

    Não sei como certos evangelizadores não pegaram nisto para criticar (desta vez com razão) uma empresa, mas o alvo é (tem de ser) sempre o mesmo.

    Romani, uma coisa que entretanto pensei: essa solução funciona no Vista 64?
     
  11. Cabalo

    Cabalo Power Member

    great job romani!
     
  12. Romani48

    Romani48 Power Member

    Não.. visto os drivers nem sequer assinados estarem.. não vais ter possibilidade de os instalar num sistema 64bits

    thx
     
  13. Eletronic_boy

    Eletronic_boy I'm cool cuz I Fold

    desculpa mas segundo o user que criou os driver tas errado.

    Supports both 32-bit and 64-bit versions of Windows Vista.
     
  14. José Alberto

    José Alberto Power Member

    Foi o que pensei... e o que me fez mudar de placa. Mas vamos ver se o que diz o Electronic se confirma.
     
  15. Romani48

    Romani48 Power Member

    pois mas aquela package....
    pera.. então já sei de que se devem os erros no inicio da instalação!

    parece então que ele tenta usando force mode, instalar os drivers.. começa com os de 64.. estes vão ler, tal como surge no erro, uma libraria ligada ao ntoskrnl (NT Operating System Kernel Sub System).. como não encontra os inidices da versão de 64bits, passa á instalação de 32bits.. esta ultima não tem ainda a assinatura..


    prontos.. então o mais provável é ter mesmo suporte para ambos :)
     
  16. Eletronic_boy

    Eletronic_boy I'm cool cuz I Fold

    lol mesmo assim é estranho ter-te dado esse erro a ti e n ter dado a mim. Mas pronto ele diz que da em vista 64bits e pelo que vi ele testou por isso... :)
     
  17. Romani48

    Romani48 Power Member

    pois mas o erro era relativamente á kernel.. nao sei..
    pode não ter aparecido devido a outro factor como a própria configuração.. ou placa de som
     
  18. Swat

    Swat I Folded Myself

    Tenho uma duvida Romani.

    Com estes drivers consegues regular o Stereo Surround? é que tenho as colunas traseiras na parede e nao consigo regular, ou seja, nao oiço nada detras :P
     
  19. Romani48

    Romani48 Power Member

    pah por aqui consigo regular bem.. quer em stereo quer em CMSS
     
  20. AliFromCairo

    AliFromCairo Power Member

Partilhar esta Página