1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Audio line-in no Vista

Discussão em 'Windows 7 e anteriores' iniciada por lagosta80, 15 de Dezembro de 2008. (Respostas: 1; Visualizações: 437)

  1. lagosta80

    lagosta80 Power Member

    Nao sei o que se passa mas nao consigo meter nada a funcionar na minha placa de som na entrada de linha. Nao sei se é do driver... a minha placa é a C-Media High Definition Audio ja tentei tudo o que m lembrei e nao consigo por isso a trabalhar.
    Por exemplo gostaria de conseguir meter um leitor de musica ligado a entrada de linha e que estivesse logo a ouvir o som nas colunas.

    Ja agora, tanto faz o sitio onde ligo a ficha? Desde que depois diga no gestor audio que se trata de Line-in nao deve haver problema, certo?

    A placa de som é integrada com a Board (Gigabyte GA-8I915p Duo Pro) e no site da GigaByte apenas tem o driver para o XP, ou seja nao tem o driver para o vista. Quando tento colocar o driver do Xp no vista, o sistema operativo avisa-me que o driver nao é apropriado, mas seguindo a instalação fica tudo OK. O som funciona correctamente, apenas as entradas de linha ou mesmo o Microfone nao funcionam.

    Ja alguem teve algum problema identico?
     
  2. nunot

    nunot [email protected] Member

    o line-in costuma estar desactivado nas definições de som, vai lá ver...
     

Partilhar esta Página