1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

autenticação radius em rede wireless

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por estrafalhote, 8 de Junho de 2009. (Respostas: 13; Visualizações: 4084)

  1. estrafalhote

    estrafalhote Power Member

    boas.

    Tenho em mãos um projecto de estágio para a implementação de uma rede wireless cá no sitio, só que o problema é que tenho de usar uns ap's um bocado antigos (enterasys rbtr2-a), e esta treta só suporta autenticação por radius, e sinceramente não me estou a dar muito bem com isto, pois nunca configurei o IAS no windows 2003 server. se alguém tiver por aí um tuturialzito com isto agradecia, pois ja andei na net à procura e tenho tido alguns problemas e mais na parte do AP
     
  2. miraportuga

    miraportuga Power Member

  3. estrafalhote

    estrafalhote Power Member


    pois tudo muito lindo até à parte das politicas de grupo, pois visto que isto ainda é uma fase de testes, esta parte de IAS está numa máquina virtual até no meu portatil. só que quando vou para tentar criar a politica de grupo com o grupo de utilizadores, apesar de a maquina virtual estar no dominio e eu conseguir ver a árvore das diferentes OU's da active directory quando faço a pesquisa pelo nome do grupo ele nunca encontra.
     
  4. estrafalhote

    estrafalhote Power Member


    esqueçam, já resolvi o problema
     
  5. Refugado

    Refugado Power Member

    Olá,

    Tenho um "guião" de como configurar o IAS.. Se quiseres dar uma vista de olhos, diz!
     
  6. Seavoices

    Seavoices Power Member

    Boas,

    Para quem já montou um IAS para autenticação RADIUS, sabem-me dizer de que forma posso parametrizar um grupo da AD para autorização de acesso, em vez de ir às parametrizações de Dial-Up e VPN no perfil do utilizador na AD?

    Já defini um grupo como 'Granted' no 'Remote Access Policies' do IAS (quer directamente na política que define o wireless como autorizado, quer com política à parte) e mesmo assim ele só me deixa se parametrizar o acesso remoto no perfil de utilizador.

    Grato!
     
  7. estrafalhote

    estrafalhote Power Member


    Se puderes disponibilizar o link agradecia ;)
     
  8. kiotto

    kiotto Power Member

    Boa noite

    Este post nao tem a haver propriamente com este topic, mas como estão a referir a servidor RADIUS prossigo aqui..


    Então é o seguinte, eu tenho um cenário composto por um switch layer 2 ligado a um switch layer 3, e é suposto os pc's ligarem a estes switchs e autentiarem-se pelo RADIUS. O servidor radius está ligado directamente ao switch layer 3 e todos os pc's que ligam ao switch layer 3 fazem a autenticação sem problema nenhum, mas ligando esses pc's ao switch layer 2 já nao permite fazer a autenticação (apenas pede as credenciais e depois esses pacotes nunca chegam ao servidor).

    Isto deve ser algum erro na configuração do switch de layer 2 mas nao consigo detectar nada :S

    Alguma sugestão?

    Obrigado
     
  9. estrafalhote

    estrafalhote Power Member

    boas

    tens a certeza que esse switch de layer 3 está a fazer o routing entre todos os switchs correctamente?
     
  10. kiotto

    kiotto Power Member

    epah boa pergunta...

    hostname SWL3_SEDE

    vlan 2
    name I&D

    vlan 3
    name SERVICOS

    vlan 4
    name MARKETING

    vlan 5
    name VENDAS

    vlan 6
    name ADMINISTRACAO

    vlan 7
    name AP_SEDE

    vlan 8
    name AP_FILIAL

    vlan 10
    name SERVIDORES

    vlan 8
    name AP_FILIAL


    vlan 15
    name TELEFONE_SEDE

    vlan 16
    name TELEFONE_FILIAL
    exit



    interface vlan 2
    ip address 192.168.10.62 255.255.255.192
    no shut

    interface vlan 3
    ip address 192.168.10.78 255.255.255.240
    no shut

    interface vlan 4
    ip address 192.168.10.94 255.255.255.240
    no shut

    interface vlan 5
    ip address 192.168.10.102 255.255.255.248
    no shut

    interface vlan 6
    ip address 192.168.10.110 255.255.255.248
    no shut

    interface vlan 7
    ip address 192.168.10.254 255.255.255.128
    no shut

    !--- interface vlan 8
    !--- ip address 192.168.30.126 255.255.255.128
    !--- no shut

    interface vlan 15
    ip address 192.168.20.126 255.255.255.128
    no shut

    !--- interface vlan 16
    !--- ip address 192.168.20.254 255.255.255.128
    !--- no shut

    interface vlan 10
    ip address 192.168.10.118 255.255.255.248
    no shut
    exit
    ip routing

    interface range fastEthernet 0/1 - fastEthernet 0/20
    shut
    exit
    interface fastEthernet 0/24
    switchport mode access
    switchport access vlan 10
    spanning-tree portfast
    exit

    interface range fastEthernet 0/1 - fastEthernet 0/20
    switchport mode access
    switchport voice vlan 15
    dot1x port-control auto
    dot1x host-mode multi-domain
    spanning-tree portfast
    exit

    ip dhcp pool IP-TELEFONES_SEDE_DHCP
    network 192.168.20.0 255.255.255.128
    default-router 192.168.20.126

    ip dhcp pool I&D_DHCP
    network 192.168.10.0 255.255.255.192
    default-router 192.168.10.62

    ip dhcp pool SERVICOS_DHCP
    network 192.168.10.64 255.255.255.240
    default-router 192.168.10.78

    ip dhcp pool MARKERING_DHCP
    network 192.168.10.80 255.255.255.240
    default-router 192.168.10.94

    ip dhcp pool VENDAS_DHCP
    network 192.168.10.96 255.255.255.248
    default-router 192.168.10.102

    ip dhcp pool ADMINISTRACAO_DHCP
    network 192.168.10.104 255.255.255.248
    default-router 192.168.10.110

    ip dhcp pool AP_SEDE_DHCP
    network 192.168.10.128 255.255.255.128
    default-router 192.168.10.254

    !--- ip dhcp pool IP-TELEFONES_FILIAL_DHCP
    !--- network 192.168.20.128 255.255.255.128
    !--- default-router 192.168.20.254

    !--- ip dhcp pool AP_FILIAL_DHCP
    !--- network 192.168.30.0 255.255.255.128
    !--- default-router 192.168.10.126


    exit



    ip dhcp excluded-address 192.168.20.126
    ip dhcp excluded-address 192.168.10.62
    ip dhcp excluded-address 192.168.10.78
    ip dhcp excluded-address 192.168.10.94
    ip dhcp excluded-address 192.168.10.102
    ip dhcp excluded-address 192.168.10.110
    ip dhcp excluded-address 192.168.10.254
    ip dhcp excluded-address 192.168.20.254
    ip dhcp excluded-address 192.168.10.126


    aaa new-model
    aaa authentication dot1x default group radius
    aaa authorization network default group radius
    radius-server host 192.168.10.113 key teste
    dot1x system-auth-control

    interface range fastEthernet 0/1 - fastEthernet 0/20
    no shut
    exit

    eu uso estes comandos por esta ordem no switch layer 3 e o radius fica a funcionar nesse switch, achas que ta a fazer o routing como perguntaste?

    é que nao percebi o k kiseste dizer com esse routing, dai tar a mandar a configuracao que uso.
     
  11. estrafalhote

    estrafalhote Power Member

    já experimentas-te por 2 pc's em vlans diferentes e pingar de um para o outro? porque acho que te falta aí o routing entre vlans por isso é que isto nao funciona.
     
  12. kiotto

    kiotto Power Member

    mas falta um routing no L2 ou no L3?

    E ja agora qual o comando?
     
  13. estrafalhote

    estrafalhote Power Member

    tem de ser no de layer3 porque é o unico que faz routing.

    o comando? são vários e depende do fabricante do IOS disso

    procura na net routing entre vlans, se isso for da cisco é facil de encontrar.
     
  14. kiotto

    kiotto Power Member

    O material que uso é todo da cisco, por isso o comando deve ser o ip route ne?
     

Partilhar esta Página