1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Auto Play???

Discussão em 'Windows Desktop e Surface' iniciada por FernandoL, 8 de Novembro de 2004. (Respostas: 4; Visualizações: 930)

  1. FernandoL

    FernandoL Power Member

    Boas.

    Sabem aquela janela q surge no windows XP qd se insere no PC um cd, uma pen ou mm uma camera fotografica?

    A perguntar o q se pretende fazer?

    É q no meu deixou de aparecer....

    Isto é mt pratico principalmente p fazer upload das fotos da minha camera fotografica... É q mm qd carrego com a tecla direita do rato sobre a mm já n surge a opção de "Auto play" (ou algo parecido.... :P ).

    Isto é configuravel? Ou é erro?

    Obrigado.
     
  2. FernandoL

    FernandoL Power Member

    Ninguem sabe? :confused:
     
  3. Feagond

    Feagond I'm cool cuz I Fold

    Depende de como foi desactivado inicialmente. Experimenta ir a start-> run -> regedit, ir a chave HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CdRom e confirma se o valor autorun está em 1... se não estiver poe carregando com o botão direito e escolhendo modify.

    []'s
     
  4. Mendázio

    Mendázio Power Member

    Complementando a resposta do Feagond, se queres ir pelo registro, é aconselhável mexeres em mais em mais duas linhas do registro. Abre o bloco de notas e copia:

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
    "AutoRun"=dword:0000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "allocatecdroms"="0"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000091


    Guarda o ficheiro com extensão .reg e aplica. Duplo-clique, aplicas e reboot.

    ''Mas o registro é mau para mim''. :D:D:D

    Sendo assim, executa esta ferramenta que detecta os aparelhos que têm o auto-play desactivado e fixa-os.

    http://www.kellys-korner-xp.com/regs_edits/AutoFix.exe

    [],
     
  5. teknix

    teknix Power Member

    Isso já me aconteceu por causa de um utilitário que vem nos drivers da Creative.

    Faz o download do Autoplay Repair Wizard da microsoft que isso resolve-se.
     

Partilhar esta Página