1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Autorização de execução de programas

Discussão em 'Windows Desktop e Surface' iniciada por xanatos, 22 de Novembro de 2007. (Respostas: 10; Visualizações: 1873)

  1. xanatos

    xanatos To fold or to FOLD?

    Tenho um problema sempre que quero executar alguns programas, nomeadamente o WinRar, sendo que tenho sempre de dar autorização para que ele se execute.
    Não há forma de adicionar programas a uma lista de programas seguros de modo a que ele não tenha sempre de me perguntar?
     
  2. legion

    legion Power Member

    Tens activo o UAC (User Account Control/Controlo de Conta de Utilizador)?

    Painel de Controlo->Contas de Utilizadores->Activar ou desactivar Controlo de Conta de Utilizador

    Depois tira o visto e fazes ok.

    Diz qualquer coisa.

    cump's
     
  3. xanatos

    xanatos To fold or to FOLD?

    Sim, tenho o UAC ligado.
    Fazendo o que dizes resulta, mas pensei que houvesse outra forma sem ter de desligar o UAC.
     
  4. legion

    legion Power Member

    Ainda bem que resultou. Sinceramente não conheço outra forma.

    cump's
     
  5. lightMC

    lightMC Power Member

    Tens a ultima versão do winrar (3.71)?
     
  6. xanatos

    xanatos To fold or to FOLD?

    Não, tenho a 3.62.
     
  7. lightMC

    lightMC Power Member

    As versões full-compatible com o vista são desde a 3.70 para cima.
     
  8. Romani48

    Romani48 Power Member

    olha para o link da minha sig Vista FAQ.. tem la info para o pessoal ler.. se estivesse em sticky certas perguntas não seriam sempre feitas :) (graxa graxa graxa :D)

    e sim isso é do UAC e a incompatibilidade com versões antigas
     
  9. xanatos

    xanatos To fold or to FOLD?

    Vou então actualizar.

    Obrigado, vou dar uma vista de olhos.
     
  10. xanatos

    xanatos To fold or to FOLD?

    Instalei a 3.71, mas continua a pedir autorização. É preciso alterar alguma opção?
     

Partilhar esta Página