1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria em máquina fotográfica Samsung DIGIMAX300

Discussão em 'Electrónica' iniciada por Virtual_Speed, 3 de Abril de 2008. (Respostas: 6; Visualizações: 2768)

  1. Virtual_Speed

    Virtual_Speed Power Member

    Boas

    Esta máquina caiu no chão e desde aí nunca mais ligou. Já descobri um dos problemas. Ao ressoldar alguns dos componentes um transístor deixou duas pernas agarradas à placa ou seja, estavam partidas. Agora não encontro outro transístor igual e nem informação sobre este pra procurar um parecido.

    [​IMG]
    o transistor é este mas metade do tamanho


    [​IMG]

    [​IMG]
    Na placa está inscrito
    ------------------
    | M3371-MA V2.1 |
    | L2009103 |
    | 2003-08-15 |
    ------------------

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
    Circuito do flash

    [​IMG]

    [​IMG]
     
    Última edição: 5 de Abril de 2008
  2. Virtual_Speed

    Virtual_Speed Power Member

    não sei se ajuda, mas as voltagens medidas na placa da máquina onde devia estar o transístor são as seguintes:

    [​IMG]

    Ajudem-me a descobrir um transístor que talvez funcione aqui sff.

    ps: o botão de power é daqueles com mola que se puxa pro lado direito.
     
  3. Viva,

    Reparei que este post já foi escrito à alguns dias e talvez já tenhas resolvido o problema da tua máquina fotográfica ou não...
    Bom do que percebi no teu post detectaste um componente SMD partido. Digo somente componente e não transístor porque nesta cápsula poderá ser também um díodo.
    Tive a fazer uma pesquisa na net sobre a referência que indicaste (K79 P9) mas não encontrei nada com essa referência.

    Mas encontrei referências mais perto da que tu indicaste neste site:

    http://www.marsport.org.uk/smd/mainframe.htm

    - (K7p) que é um transistor BCV71 cápsula SOT-23
    - ( P9 ) que é um transístor
    BCX70KR cápsula SOT-23

    Dizes que depois da máquina ter caído ligaste-a e ela nunca mais voltou a funcionar. Mas notas-te alguma coisa a chocalhar dentro da máquina antes de ressoldares os componentes?
    Se bem que não é normal o componente SMD partir assim facilmente, normalmente é provocado por sobrecarga de corrente que o atravessa ( associado a um curto-circuito ) ou muitas vezes é quando se está soldar ( com uma temperatura elevada ) podendo danifica-lo.
    Espero que isto possa ajudar-te.


     
  4. Virtual_Speed

    Virtual_Speed Power Member

    boas

    tinha-me esquecido de meter este pdf aqui, meti noutro fórum onde nunca me responderam...
    -> http://www.ortodoxism.ro/datasheets/diodes/ds30245.pdf

    Depois de pesquisas que fiz acho que o transístor é este ou qualquer coisa parecida. Não encontrei nenhum sítio aqui em Portugal a vender.

    A máquina já está a funcionar. A solução foi raspar um pouco o transístor nos pinos (ou pernas, como queiram) de forma a estes ficarem um pouco saídos, o que foi um pouco difícil visto o tamanho do bicho. Com uma pinça e um x-acto lá consegui fazer o pretendido. Depois peguei num cabo flat e com a ajuda de um pouco de estanho la consegui que os cabos fizessem contacto nos pinos do transístor. Depois disso peguei numa pistola de cola e meti-lhe montes de cola em cima para aquilo não se soltar. fechei a máquina com um pouco de dificuldade pois está tudo muito juntinho e quase não arranjava local para meter o transístor com os cabos.

    O melhor era arranjar um igual para meter no sítio.

    Obrigado pela ajuda

    Ao testar a máquina ainda aberta já com o transístor apanhei um choque do cacete, toquei sem querer nos contactos do condensador do flash 8|(falta um smile a ficar estorricado :P)
     
    Última edição: 28 de Abril de 2008
  5. Tirando à parte de teres ficado estorricado... não é bom para ninguém :P

    Desde já fico contente por saber que a tua máquina já funca.

    Olha mas tou curioso em que site é que foste buscar a informação da correspondência da referência K79 P9?
     
  6. Virtual_Speed

    Virtual_Speed Power Member

    como assim?
    O site onde fui buscar é o que está aí. no pdf (http://www.datasheetcatalog.org)
    Encontrei muito por acaso, depois de fazer milhões de pesquisas no google e por acaso também lá abri esse e pareceu-me ser o que aí está. A pesquisa que fiz, se não me engano foi k79 datasheet

    O fórum onde fiz o post e não me responderam foi este: http://www.electronica-pt.com/

    Não sei se estou a responder à pergunta. Não percebi bem o que querias.
     
  7. Talvez não me tenho explicado bem, mas acabaste por responder ao que queria saber :P
    É que queria saber como é que tinhas encontrado o datasheet do componente.

    Obrigado
     

Partilhar esta Página