Avaria Megaworks 550

LeQuack

Power Member
Boas,

tenho um conjunto destes como audio no pc.

Recentemente comecei a notar um cheiro de resina quente, que me levou ao speaker esquerdo traseiro.

a caixa estava bem quente, pelo que decidi abrir a coluna, o iman queimava ao toque estava a 120 graus!

usei o multimetro naquela saida, e vi que tinha -9v.

O que tera acontecido no amplificador? È sinal de alguma avaria tipica?

tb vi no google que a cola que utilizam para impedir as vibrações, se decompõe transformando-se numa substancia alaranjada acida que come o pcb.

Portanto estou na duvida se será algum curto-circuito ou uma avaria comum.

Em qualquer dos casos, alguem me pode indicar um sitio onde reparem isto?
 

godevskii

Power Member
Mediste isso bem? Não conheço o sistema mas se está assim na coluna provavelmente os díodos limitadores ou mesmo a ponte deverá ter-se estragado.

Para reparar tens de procurar alguma casa de reparação eletrónica especializada.
 

LeQuack

Power Member
Eu acho q sim, ate pq faz sentido, a bobine com aquele valor de voltagem vai estar sempre a ser empurrada ou puxada na mesma posição, o que explica o aquecimento brutal que sofreu.

vou ver se descubro uma casa q trate disto, e não da carteira 😂
 

LeQuack

Power Member
Bem, na falta de melhor hipótese, desmontei o subwoofer e de facto encontrei a tal cola manhosa.
Nuns sitios ainda com bom aspecto e borrachosa, e noutros sítios ja quase preta e estaladiça.
Portanto, raspei tudo em todo o lado, e dado que foi aplicada de modo bastante cubista, foram 8h bem passadas.
Chamou-me particular atenção um bocado que estava em duas pernas de um transistor.

Montei tudo, e o problema desapareceu. O multimetro passou a ler a impedancia em vez de voltagem(é automático) e o som fantasma das outras colunas que se ouvia tb desapareceu
Isto pode mt bem ter sido por causa daquele transistor em curto.

Portanto fica a dica a quem tiver um problema semelhante.

No meu caso valeu bem apena, dado que gosto bastante do som que o conjunto produz, e ja não ha novo.
 

godevskii

Power Member
Cola? Se estás a falar do silicone silastic isso não é condutor por isso não poderia fazer curto. Fosse o que fosse, o que interessa é que aparentemente ficou resolvido.
 

LeQuack

Power Member
É uma cena que quando é nova, é amarelada e mole, e quando se decompoe, fica castanho escuro e tao rija que se desfaz em pó.

Esta nhanha, quando neste estado fica acida e condutora. Pode-se com provar ambos, a conduçao apesar de nao ser perfeita é detectavel com multimetro e a corrosividade pelo estado do PBC de onde se tira. Ate a cobertura dos condensadores ataca.
 
Topo