Avaria na motherboard ou RAMs

MouraoTMR

Power Member
Boas

De um momento para o outro o meu PC deixou de arrancar e fica com a luz da board (ez-debug) ligada na RAM. Já testei os 4 slots com ambos os sticks e dá sempre o mesmo resultado. Antes de isto acontecer o PC deu blue screen no ecrã de login e reiniciou duas vezes. Uma das vezes que arrancou ainda consegui entrar na BIOS mas depois bloqueou outra vez.

Uns tempos atrás teve um problema do género e apenas trocando os slots ficou a trabalhar (embora em single channel) mas na altura fiquei com a pensar se seria a board visto que as rams eram reconhecidas na BIOS e até hoje não tinha dado mais nenhum problema.

Alguém consegue dar umas luzes do que possivelmente possa ser o problema antes de fazer alguma coisa. Qualquer um dos componentes ainda está dentro da garantia.

Ryzen 5 3600
2x 8GB Corsair vengeance lpx 3200mhz
Tomahawk max
Sapphire Rx 5600xt
Seasonic core gc650

Obrigado
 

MouraoTMR

Power Member
Também já experimentei e continua a dar o mesmo erro. Da última vez que consegui entrar na BIOS ainda consegui repor as definições de origem mas bloqueou e nunca mais consegui entrar.
 

igordafonseca

Power Member
Se sem memorias o erro é o mesmo, em principio o erro é da board.
Desliga tudo da board menos , claro cpu e vga, e vê se arranca

Entretanto qual é o modelo exacto da board?
 

MouraoTMR

Power Member
É uma msi b450 tomahawk max (7C02-020R) Infelizmente hoje já não consigo fazer nenhum despiste, amanhã vou experimentar isso. Caso dê o mesmo erro mando a board para RMA.
 

igordafonseca

Power Member
Com sorte é algum periférico ou disco que está a criar problemas.
Também poderá ser um problema da BIOS corrompida, podes tentar update se houver, senão uma versão anterior, creio que a board tem a opção de o fazer sem entrar na mesma
É ir por tentativas, se de facto não funcionar de forma alguma activa a garantia.
 
Última edição:

pedrocsilva

Power Member
Tentaste atualizar a bios antes de começar a dar problemas? Se sim volta a instalar a versão anterior que tinhas. Essa motherboard permite atualizar sem iniciar.
 

MouraoTMR

Power Member
Boa tarde, apesar de tudo o que faça continua a dar o mesmo erro e não tenho mais forma alguma de fazer despiste. Infelizmente vou ter de mandar a board para RMA visto que ainda se encontra na garantia. Quando tiver alguma resposta farei update aqui.

Muito obrigado a todos
Cumprimentos
 

MouraoTMR

Power Member
Boas,
A motherboard já regressou do RMA, não encontraram nada de defeituoso nem nenhum problema. Apenas efectuaram testes e actualizaram novamente a BIOS. Numa conversa em e-mail referiram que o problema poderia ser o controlador de memória do CPU. Entretanto voltei a montar tudo e está a trabalhar normalmente.

Vou experimentar durante os próximos dias e esperar que não volte a dar problemas.

Um obrigado a todos pela ajuda
Cumprimentos
 
Topo