Avaria Avaria no PC

PedroDanny

Power Member
Boas pessoal,
Estou a montar um PC novo e estou com um problema. O PC já ligou e estava a funcionar bem, entretanto esporadicamente reiniciava sozinho e ao iniciar o ecrã ficava como na imagem a seguir. Atualmente o computador não arranca fica parado como podem ver na imagem.
Specs:
- nzxt h1
- msi b550i
- ryzen 7 3700x
- hyperx 32gb 3200MHz
- Adata sx8200 pro 2tb
- asus gtx 780 (comprada em segunda mão aguardo stock das novas nvidia 3000)

Será que me conseguem ajudar?
Obrigado

 

GLopes

Power Member
Analisando só com essa imagem, dou 90% de probabilidade da avaria de ser da placa gráfica, tenta a testar noutro PC para descartares essa hipótese.
 

fansro

Power Member
Mas ja reparaste se ele liga? ou seja podes nao ver, mas ouves o windows a iniciar? Tambem aponto para grafica primeiro se nao memoria ram. Contudo normalmente se for grafica ele inicia so nao da imagem.
 

TheWolfVoice

Power Member
Parece claramente a gráfica. Experimenta com outra para ver se o problema se mantêm.
Experimenta também limpar o conector pci da placa com uma borracha para ver se resolve.
 

PedroDanny

Power Member
Boas pessoal,
Obrigado pela vossa ajuda, já consegui anular o problema que mostrei com a imagem. Removi as memórias uma a uma e ia tentando ligar o pc, removi a gráfica tentei inicar voltei a colocar a gráfica e consegui formatar e instalar o windows novamente. Contudo quando tento instalar os drivers da placa gráfica o pc deixa de funcionar, o ecra fica preto o pc comeca a reiniciar e entrar assim num loop. Penso que o problema deve ser mesmo na placa gráfica.
 
Topo