1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Avg 8

Discussão em 'Windows 7 e anteriores' iniciada por Di_chan, 14 de Abril de 2008. (Respostas: 16; Visualizações: 1691)

  1. Di_chan

    Di_chan Power Member

    Boas pessoal!

    Precisava da vossa ajuda relativamente a um pequeno problema:
    Instalei no sabado o novo avg 8 profissional e desde aí deixei de conseguir fazer downloads, isto é o download vai até ao 100% e depois a janela simplesmente desaparece e no local onde mandas te o ficheiro k tavas a sacar não tem la nada.

    Alguém sabe como resolver isto?

    Peço desculpa se não for este o local certo para postar sobre este assunto.

    Cumps
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Tenta sacar com o Firefox ou com o Opera. Pelo que percebi, estás a usar o Internet Explorer...

    O IE ao sacar não põe os ficheiros temporários na pasta onde queres que ele ponha o download. Resultado: ao acabar a transferência, tem de a copiar para a localização que querias. O Firefox já não tem esse problema. O Opera não tenho a certeza, já não o uso há bastante tempo.
     
  3. Di_chan

    Di_chan Power Member

    mas isso não me acontecia quando tinha o avg free. instalei este porque supostamente é melhor. tlvz seja uma função qualquer do av que se possa desactivar. o problema é k ja tive a ver e não encontrei :S
     
  4. Di_chan

    Di_chan Power Member

    E como saco o firefox se nao consigo fazer downloads?

    Nem fazem executar m vez de guardar resulta.
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Bem visto.;)
    Tem de ser a partir de outro PC.
     
  6. DarkButterfly

    DarkButterfly Power Member

    Tens o antivirus ou a internet security?

    Já experimentes procurar pelo ficheiro que fazes download na caixa Procurar no Menu Iniciar.
    Vê também as configurações do AVG na parte da firewall, caso tenhas o internet security.

    Eu tenho o AVG 8.0, mas só anti-virus, pelo que não tenho esse problema.
     
  7. Di_chan

    Di_chan Power Member

    Já procurei mas apenas existe como atalho.
    Como sei se tenho internet securuty? :p

    É estranho porque só me começou a acontecer quando instalei o avg.
     
  8. DarkButterfly

    DarkButterfly Power Member

    Há duas versões AVG 8.0: Anti-Virus e Internet Security. Se abrires o AVG e encontrares lá icone da firewall da AVG, então é Internet Security.

    Aliás até há 3, mas uma é para empresas.
     
  9. Di_chan

    Di_chan Power Member

    Então não é internet security porque não tenho nenhum icone da firewall. Tem anti-virus, anti-spyware, anti-rootkit, e-mail scanner, link scanner, web shield(será este?) e Resident shield.

    O meu é o avg 8.0 profissional.
     
  10. DarkButterfly

    DarkButterfly Power Member

    O teu é o antivirus, tal como o meu, mas eu não tenho esse problema que tu tens.

    Não sei que definições tens no teu antivirus, mas mesmo as que já vem por defeito permitem fazer downloads.

    O web shield não deveria causar isso. Contudo, dá duplo clique no icone web shield, e desactiva e tenta fazer um download pequeno qualquer só para ver. Mas dúvido muito. Caso seja, trabalha-se a partir daí.
     
  11. Di_chan

    Di_chan Power Member

    Já experimentei nada feito :S

    Será k não é do antivirus?

    Não sei o k possa causar isto.
     
  12. DarkButterfly

    DarkButterfly Power Member

    Dúvido muito. Aliás, o web shield só funciona com o IE, e se não consegues fazer download com o FF, o problema será outro. Ou consegues com o FF? Não me lembro dos posts anteriores. :D

    EDIT: De facto não consegues
     
  13. DarkButterfly

    DarkButterfly Power Member

    Só há uma solução para se saber se é ou não, de facto, o antivirus a impedir os downloads. Desinstalar, e ver se consegues fazer downloads. Se conseguires, aí já sabes. Se não conseguires, também saberás que não é do AVG, e instalas novamente esse excelente antivirus. :D
     
  14. Di_chan

    Di_chan Power Member

    Também ja pensei nisso mas ainda nao o fiz com medo de apanhar virus.

    Mas se calhar convém experimentar.....
     
  15. Di_chan

    Di_chan Power Member

    Já experimentei.

    A culpa é mesmo do anti-virus, pois consegui fazer um download depois de o desinstalar.
     
  16. Di_chan

    Di_chan Power Member

    Instalar de novo o av resolveu o problema lol

    Obrigada pela ajuda :cool:
     
  17. DarkButterfly

    DarkButterfly Power Member

    De nada :)
     

Partilhar esta Página